robo recall crashes on 1080 ti — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

robo recall crashes on 1080 ti

i used to own a 980 gtx. everything worked properly except super sampling was a no no.
i upgraded to an 1080 ti. almost all games are ok except robo recall when i touch the super sampling setting the game crashes without giving any info i get the unreal engine crash page were i can choose to send and restart or send and close.
another problem with arizona sunshine when i adjust the super sampling to 1.8 the frames per second are 90 there are no drops but when i move my head its like the camera is late thats the best way to describe it the camera doesnt move for a second.

all non VR games are ok performance is good no problems so far it's just these two games.

Comments

  • harvindhillonharvindhillon Posts: 1
    NerveGear
    Hmm, having the same issues as well. I cant recall when this started but my suspicious is the latest update cause I remember playing a week ago and it was all good. Now no matter if I change the SS rate to higher or lower, it crashed!

    I am on a 1080 :neutral:
  • nightstalkerwownightstalkerwow Posts: 3
    NerveGear
    exactly my problem. you mean an update from nvidia or or epic games?
    this happened to me when i installed my new gpu yesterday.
  • KarpelKarpel Posts: 4
    NerveGear
    Same here : with my old 970, no crash, and now it's impossible to change SS factor with my new 1080.
  • nightstalkerwownightstalkerwow Posts: 3
    NerveGear
    it seems like there is a problem with 1080 i sent a message to oculus about this still no response.

    could be an nvidia driver issue?
  • maxx11111maxx11111 Posts: 91
    Hiro Protagonist
    same here what driver version are you guys using?
  • FastForward352FastForward352 Posts: 176
    Art3mis
    I upgraded from a 970 to a 1080ti last week and just tried Robo Recall, it works flawlessly for me, with 388.43 drivers and SS set to 1.8.
    Asus X99-A MB | i7 5820K @ 3.30GHz | Asus ROG-STRIX 1080Ti | 32 Gb RAM | SSD SAMSUNG 500Go M-2 |  Samsung 40" 4K Screen | T500RS & TH8A Shifter on Wheel Stand Pro | TM Warthog & Combat Rudder Pedals | Buttkicker Gamer 2 | OCULUS RIFT CV1 - 3 Sensor roomscale setup

  • maxx11111maxx11111 Posts: 91
    Hiro Protagonist
    I upgraded from a 970 to a 1080ti last week and just tried Robo Recall, it works flawlessly for me, with 388.43 drivers and SS set to 1.8.
    doesn't crash when changing SS? are you using oculus core 2.0 on the public test channel?
  • FastForward352FastForward352 Posts: 176
    Art3mis
    No, no crash at all, I tried with and without OTT running, and I'm using oculus 2.0.
    Asus X99-A MB | i7 5820K @ 3.30GHz | Asus ROG-STRIX 1080Ti | 32 Gb RAM | SSD SAMSUNG 500Go M-2 |  Samsung 40" 4K Screen | T500RS & TH8A Shifter on Wheel Stand Pro | TM Warthog & Combat Rudder Pedals | Buttkicker Gamer 2 | OCULUS RIFT CV1 - 3 Sensor roomscale setup

  • RavengerRavenger Posts: 47
    Brain Burst
    I have the same issue. Upgraded from a 980ti to a 1080ti specifically so I can up supersampling in my VR games, and it crashes every time I try to change the value. I sent a crash report to Epic so hopefully they'll look into it. I'm glad it's not just me, as it had me thinking my new card might be faulty initially. I'm running the original rift core, and not the beta, on Windows 7.
  • Nebur6666Nebur6666 Posts: 1
    NerveGear
    Same here with a 1080ti. Touching the settings leads to a crash. Still the setting seems to be applied and is active after restarting.

  • daverx7daverx7 Posts: 2
    NerveGear
    Sorry to revive this thread, but wanted to share my experience on this subject.  I had this issue with both the 1060 and 1070, but once I took myself off the beta, I was able to change the SS in the game and it not crash.  That leads me to believe it's an issue with the beta.

    Thanks,

    -Dave
Sign In or Register to comment.