New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

HDMI cable not found/connected ? ( return of rift i gave up )

mrozik119mrozik119 Posts: 9
NerveGear
edited January 2018 in Support
Hi Guys,

I looked at every single forum discussion in regards on how to fix that "NO HDMI CONNECTION" Problem

The only way for me now to use Rift is to Install new drivers Every single time i want to use it/restart PC.... its really a massive pain to do :(

Is there anyway you guys can try and help me with this issue?

Im not sure why it only detects the device AFTER a re-install of the same driver.

Any help please :(

Comments

  • EliteSPAEliteSPA Posts: 1,560
    Project 2501
    Its not the HDMI, try to use the usb 2.0 port.
    i7 6700K @ 4.2 GHz | Corsair 16GB DDR4 PC2300 | GTX 1080 Ti | Asus z170-Pro | Corsair RGB Strafe Keyboard | Logitech G27 | Oculus CV1 + Touch + 4 Sensors | Win 10 64 bit | Acer Predator x34 @ 100Hz
  • mrozik119mrozik119 Posts: 9
    NerveGear
    EliteSPA said:
    Its not the HDMI, try to use the usb 2.0 port.
    I have tried 2.0 and 3.0 nothing works :(
  • KlodsBrikKlodsBrik Posts: 1,201
    Wintermute
    edited January 2018
    ...
    Be good, die great !
  • mrozik119mrozik119 Posts: 9
    NerveGear
    KlodsBrik said:
    Post what system specifications you have. As well as if it´s a laptop or desktop and which.
    Hi,

    Windows 10
    i7 4770k
    Gtx 1080
    16 GB Ram
    PC
  • KlodsBrikKlodsBrik Posts: 1,201
    Wintermute
    edited January 2018
    ...
    Be good, die great !
  • EliteSPAEliteSPA Posts: 1,560
    Project 2501
    Could be usb compatibility issues, what is your motherboard?
    i7 6700K @ 4.2 GHz | Corsair 16GB DDR4 PC2300 | GTX 1080 Ti | Asus z170-Pro | Corsair RGB Strafe Keyboard | Logitech G27 | Oculus CV1 + Touch + 4 Sensors | Win 10 64 bit | Acer Predator x34 @ 100Hz
  • mrozik119mrozik119 Posts: 9
    NerveGear
    KlodsBrik said:
    So it´s a desktop ?
    How many monitors do you have connected ?
    Yea sorry Desktop

    I only have 1 BenQ XL2730Z 

    Mice / Keyboard / Speakers / Headphones only connected as other devices.
  • KlodsBrikKlodsBrik Posts: 1,201
    Wintermute
    edited January 2018
    ...
    Be good, die great !
  • EliteSPAEliteSPA Posts: 1,560
    Project 2501
    edited January 2018
    KlodsBrik said:
    EliteSPA said:
    Could be usb compatibility issues, what is your motherboard?
    "HDMI cable not found" .. Pretty sure that has nothing to do with USB issues.
    I had that issue too, I can tell you that is the usb or using non active usb repeater.

     Im not a newbie LOL
    i7 6700K @ 4.2 GHz | Corsair 16GB DDR4 PC2300 | GTX 1080 Ti | Asus z170-Pro | Corsair RGB Strafe Keyboard | Logitech G27 | Oculus CV1 + Touch + 4 Sensors | Win 10 64 bit | Acer Predator x34 @ 100Hz
  • KlodsBrikKlodsBrik Posts: 1,201
    Wintermute
    edited January 2018
    ...
    Be good, die great !
  • mrozik119mrozik119 Posts: 9
    NerveGear
    EliteSPA said:
    KlodsBrik said:
    EliteSPA said:
    Could be usb compatibility issues, what is your motherboard?
    "HDMI cable not found" .. Pretty sure that has nothing to do with USB issues.
    I had that issue too, I can tell you that is the usb or using non active usb repeater.

     Im not a newbie LOL
    Okay bought something to see if that fixes the problem.

    Thank you, amazon will deliver tomorrow i will report back :smile:
  • Nekto2Nekto2 Posts: 270
    Nexus 6
    Have you monitor and rift both connected to the same video card?
    Have you check opposite side of hdmi rift cable? Is it well connected to rift? You could take out face plate and check cable connection.
  • mrozik119mrozik119 Posts: 9
    NerveGear
    Nekto2 said:
    Have you monitor and rift both connected to the same video card?
    Have you check opposite side of hdmi rift cable? Is it well connected to rift? You could take out face plate and check cable connection.
    Yes, same card

    One on Display Port and HDMI

    Just bought the new cable extension but that didnt work as well :/

    It still only "finds" the device when i re-install GPU drivers

    its soo weird
  • FortuiteerFortuiteer Posts: 9
    NerveGear
    I didn't have exactly the same problem, but similar enough. Setup wouldn't recognize my headset's HDMI connection anymore when I installed Win 10 on top of Win 7.
    A fresh Win 10 installation on an empty HD solved the problem for me. I blame it on software/driver conflicts.
  • EliteSPAEliteSPA Posts: 1,560
    Project 2501
    mrozik119 said:
    Nekto2 said:
    Have you monitor and rift both connected to the same video card?
    Have you check opposite side of hdmi rift cable? Is it well connected to rift? You could take out face plate and check cable connection.
    Yes, same card

    One on Display Port and HDMI

    Just bought the new cable extension but that didnt work as well :/

    It still only "finds" the device when i re-install GPU drivers

    its soo weird
    Do you have onboard GPU? If yes, try to disable it from the BIOS.
    i7 6700K @ 4.2 GHz | Corsair 16GB DDR4 PC2300 | GTX 1080 Ti | Asus z170-Pro | Corsair RGB Strafe Keyboard | Logitech G27 | Oculus CV1 + Touch + 4 Sensors | Win 10 64 bit | Acer Predator x34 @ 100Hz
  • mrozik119mrozik119 Posts: 9
    NerveGear
    I have tried everything

    Got new windows 10
    New/Old drivers

    New cables :(

    Nothing works, only installing new drivers over and over again to use Rift....

    Any idea on what else i can try :(
  • mrozik119mrozik119 Posts: 9
    NerveGear
    Okay, so this will be my end of trying to fix this Oculus trash hdmi error and will be giving it back to Argos tomorrow and already ordered Vive

    Just tired of all the BS.

    Thanks to everyone that tried to help.
Sign In or Register to comment.