New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

No sound

wanoennogswanoennogs Posts: 168
Art3mis
I was using my rift earlier and the sound was ok.  I have just tried to use it a moment ago and I have no sound in either ear.  I have tried setting the rift as the default audio device and I still have no sound.

I am using Windows 10.   I have rebooted the PC.  I have checked device manager for any issues. I have checked the cables.  The cables must be ok as I am getting a picture in the rift just not getting sound. 

Anybody any ideas?     

Comments

  • SyrellarisSyrellaris Posts: 1,035
    Wintermute
    try setting it to 2 channel, 16 bit, 44100 HZ (CD Quality) in  audi devices.
  • LukeRossLukeRoss Posts: 126
    Art3mis
    The same happened to me yesterday. Never had this weird issue before. Must have been a glitch with some of the recent updates. Only way to solve for me was a complete uninstall/reinstall of the Oculus app (tried Repair first of course, but it said it couldn't complete successfully, and a quick look at the logs showed a failure related to the Oculus audio driver).
    Hey, did you check out my VR conversion of No One Lives Forever 2?
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Check the sound setting in Oculus: Devices -> Rift -> Audio Output in VR. Check that Rift Headphones are selected and that the volume is appropriate.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • wanoennogswanoennogs Posts: 168
    Art3mis
    edited January 2018
    I have managed to fix it by reinstalling the graphics driver.

    When the sound stopped working I was using driver version 390.65. I uninstaled the driver and reinstalled the same version.  It is a bit strange reinstalling the driver fixed the issue as

    I had been using the 390.65 driver for about 1 - 1.5 weeks

    The rift gets sound via USB not HDMI

    These are my PC specs

    Windows 10 (latest version with all current updates installed)

    CPU I7 6700k overclocked to 4.6 GHz

    Graphics card Asus GTX 980 strix (not overclocked)

    Memory Corsair Vengeance LPX Black 16GB DDR4 2800 MHz

    Sound card Essence STX II 7.1

    SSD 1 Samsung SM951 512GB M.2 PCIe NVMe

    SSD 2 Samsung 850 Evo 1TB

    Motherboard Asus Maximus VIII Hero Intel Z170

    Power supply Dark Power Pro 11 850W

    DVD burner Pioneer DVR-221


  • pdhannemanpdhanneman Posts: 32
    Brain Burst
    edited January 2018
    Weirdest thing.  I'm suddenly having the same problem.  It was working fine a couple of days ago, then I put it on tonight and nothing.  In addition internet videos are not playing correctly -- if at all -- in DASH mode.  I have a GTX 1060 and I just updated the driver and still nothing. 

    EDIT:

    Just for the heck of it I did a clean install of the Geforce drivers -- it seemed to do the trick.
    i7-8700K 3.7GHz Processor | Deepcool CAPTAIN 360EX WHITE RGB Liquid Cooler | ROG MAXIMUS X FORMULA Motherboard | G.Skill Trident Z RGB 32GB  DDR4-3200 Memory | FireCuda 2TB 7200RPM Hybrid HD | Barracuda 3TB 7200RPM HD | Barracuda 4TB 7200RPM HD | WD Black PCIe 256GB M.2-2280 SSD | GeForce GTX 1080 Ti 11GB Video Card | Thermaltake - The Tower 900 Snow Edition Full Tower Case | EVGA SuperNOVA G2 1000W Power Supply | Two Divorces | One Bad Ass Credit Card Bill
  • alligatortoweralligatortower Posts: 1
    NerveGear
    edited December 2018
    To anyone arriving here via google like I did, I just want to confirm that this works. I saw these posts, thought it sounded too dumb to be real, gave in and reinstalled my nvidia drivers, nothing. Googled some more, read through this again, did a clean install and BOOM my audio was back. So for real try a clean install. You have to choose custom instead of express in the driver installer, and it will be a checkbox below the scrollable list.
  • Enigmaxxx5Enigmaxxx5 Posts: 3
    NerveGear
    This forum helped me.
    https://steamcommunity.com/app/471710/discussions/0/1621724915795711660/

    In the end, the solution was just making sure is well connected then.. make sure you have rift headset plugged in a 2.0 usb ( the one that doesn't say "ss" before the usb icon) and the sensors in USB 3.0 (the one with the "ss" and usb logo)


    Hope this will fix your sound, It did help me today ! I hope it won't change. But in case this is not enought. Here are what i'Ve done before I reconnect everything on my PC.

    1) Repair oclus software with the patch of march
    2) Set by default my tv (screen) as regular sound output (rift will switch by itself so don't worry)
    3) Same for the microphone. Set your default microphone as default. If not any, Rift will be default
    4) I have removed any enhancment for the sound in the rift headset
    5) I have put the sound quality to CD instead of the other choice you have
    6) I have reinstall Dead and buried ( the game i kept having the problem, but the problem was in every game)
    7) I have unplugged the cable of the headset and replugged it in case it was unproperly plugged in
    8) I have unscrewed the earphone from the head set and put them back quite tight on the headset
    9) I have done every single update on my computer + Nvidia Card.
    10) Then I gave up and finally plugged the rift headset in a 2.0 usb and the sensors in 3.0.
    Now sounds work very well!
    -- My system : HP Omen, 12 gb ram, NVidia 1060 3GB, I7-7700 3.60 ghz
    Hope this will help!

  • Linacruise1467Linacruise1467 Posts: 7
    NerveGear
    Was facing same problem. 
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    edited January 2019
    Check your USB Drivers for any update. Mine went off on 1st day on a new Dell. Sound went off after 6hours and Oculus reported it was that Driver needed an update which it did and fixed it.
Sign In or Register to comment.