Headset USB not detecting USB 3/0 port, but sensor does — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Headset USB not detecting USB 3/0 port, but sensor does

JoeyPandyJoeyPandy Posts: 2
NerveGear
Hello, I'm setting up my oculus rift and found that the usb for the headset for will not register the USB 3.0 on the back on my PC, but if I string a USB hub from the front USB 3/0 port, It will register that one.

I thought that maybe it was the port itself that was broken, so I plugged the sensor into it, and it registered it as a USB3.0. I would stick with using the usb hub that extends the front port, but after a while, the sound just drops completely, and I have to unplug it and plug it back in to fix it. 

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Can you try using a USB 2.0 port? Also, have you updated the USB drivers for your motherboard?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • JoeyPandyJoeyPandy Posts: 2
    NerveGear
    Can you try using a USB 2.0 port? Also, have you updated the USB drivers for your motherboard?
    I've tried using a usb 2.0 port. That doesnt work either. Only when I use the 3.0 in the front does it work. 

    Yes I have updated the USB drivers of the motherboard
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    It could be that USB controller is not compatible. Certain chips don't work well with Oculus. You can try getting an add-on card, see these articles for guidance. 
    https://www.oculus.com/blog/roomscale-revisited-getting-the-most-out-of-your-rift/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.