New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

One Sensor of 3 not working

TrueTUGMTrueTUGM Posts: 5
Hello, I have 3 sensors for my Oculus Rift 1 doesn't work, but the other 2 do. I have tried: Different Computers, Oculus Home (Normal, Beta, Classic Home, New Home, 2.0 Beta) and nothing has been different. for the not working sensor: no indicator light, does't show up in Oculus Home, and not in Device Manager. I have tried re-installing the drives many times and nothing changed. I don't have the box anymore and am not sure if I can find a serial number, since it doesn't show up on Oculus Home. Any suggestions or ideas would help. Also, I have tried all of the setups including Full setup a lot of times with no different results. I hope this sensor can be fixed.


  • TrueTUGMTrueTUGM Posts: 5
    I have the Cv1 by the way I meant to add a comma before Rift and 1
  • RuneSR2RuneSR2 Posts: 3,948 Valuable Player
    Find your receipt/proof of purchase and contact Oculus - or the seller - seems like a normal return of a defective item? If it's more than 2 years old, maybe it's time buy a new sensor? 
    Intel i7 7700K (4.5 GHz); MSI GeForce GTX 1080 8GB Gaming X (oc 2100 MHz gpu boost, 11 GHz mem speed); 16GB Corsair Vengeance LPX DDR4 3200 MHz; MSI Z270I Gaming Pro Carbon AC (VR-Ready) mainboard; Samsung 960 Evo M.2 SSD + Toshiba P300 HD; Windows 10 OS; Valve Index and Oculus Rift CV1 - the latter nearly always using super sampling 2.0. 

    "Ask not what VR can do for you – ask what you can do for VR"
  • TrueTUGMTrueTUGM Posts: 5
    I got it for Christmas of 2017. I will contact Oculus support, I just wanted to know any other option. Thank you though
Sign In or Register to comment.