New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Sensor Problem - Poor tracking -8602 [SOLVED]

Jbotz_GamerbotJbotz_Gamerbot Posts: 2
edited April 2018 in Support
Hello all! 

If anyone did experince issue "-8602"..., then i need a permanent solution to get rid of the poor tracking for good. 
So after the previous window update fixes it, the sensors are back to normal... then two weeks later, sensors' old dead issue suddenly got resurrected and keeps disconnecting, then connect, then it keeps going on. no matter i tried everything to fix from the youtube, the issue won't go gone. i think it might be the software, or sensor drivers, or bandwidth either. 

So any suggestions to fix it?


  • cyberealitycybereality Posts: 26,156 Oculus Staff
    The sensor may have gone bad. Please contact us so we can troubleshoot. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • Jbotz_GamerbotJbotz_Gamerbot Posts: 2
    it's solved - turns out it was the "run as administrator" to fix it. it was here the whole time. no wonder what cause the app with sensors. Anyway, thank you for trying to help me!
  • sephethussephethus Posts: 2
    Run WHAT as administrator???????
  • Brad2874Brad2874 Posts: 4
    I'm guessing he is talking about Oculus, Sephethus.
Sign In or Register to comment.