New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Oculus Rooms (Go) won't find any friends

hofnikhofnik Posts: 2
NerveGear
Couldn't load any friends using the Go. I am connected from Brazil, this should be an issue?

Comments

  • cyberealitycybereality Posts: 24,708 Oculus Staff
    There was an issue finding friends for some users, but I thought it was fixed. Can you please submit a ticket?

    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • TheDreamKeeperTheDreamKeeper Posts: 7
    NerveGear
    I am having the same problem loading up my friends in the Go headset. It shows my friends in the phone app but not in VR in the headset

  • stephenworthstephenworth Posts: 76
    Hiro Protagonist
    edited May 14
    The only friends that show up in Rooms are friends who have compatible VR devices linked to their Facebook account. Believe it or not, I have 19 friends with Oculus VR.
  • cyberealitycybereality Posts: 24,708 Oculus Staff
    Sorry for the confusion. This is another bug, but not the one I said was fixed. We're still investigating the problem. It would help if you submit a support ticket so we can track the problem better. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • vanfanelvanfanel Posts: 144
    Art3mis
    If this is the problem you're seeing it's the same one I've had since I got my go on launch day:
    https://i.imgur.com/bA13rBC.jpg

    I have a ticket with support as well but no solutions have been found.  It appears to be account specific since if you log in as someone else or create a new account it will work fine.  If anyone finds a solution let me know.

  • cyberealitycybereality Posts: 24,708 Oculus Staff
    Yes. That is the issue we're investigating. Please hang tight for a solution. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.