New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift suddenly not working

2»

Comments

  • playkerplayker Posts: 3
    NerveGear
    I'm having this same issue right know. Is there any solution?
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Can you download the Oculus setup again and choose Repair?
    https://www.oculus.com/setup/
    If that doesn't work, you may want to try an uninstall and reinstall of Oculus.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • playkerplayker Posts: 3
    NerveGear
    edited March 2018
    Can you download the Oculus setup again and choose Repair?
    https://www.oculus.com/setup/
    If that doesn't work, you may want to try an uninstall and reinstall of Oculus.
      I did it and worked, but once I turn off my computer, the next time I turn it on, is not working again and have to repair it again...
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Can you submit a support ticket then?
    https://support.oculus.com/
    Also, can you explain what you mean by "not working"?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • playkerplayker Posts: 3
    NerveGear
    Can you submit a support ticket then?
    https://support.oculus.com/
    Also, can you explain what you mean by "not working"?
    The headset has the orange light on, I can hear the sound of the Oculus app, but can't see anything.

    This started happening some days ago, I had been using it without problems for about a week.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Are you on Nvidia? If so, make sure you are using Nvidia driver 388.59 specifically.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    edited March 2018
    Could be cpu over heating. Many games will crash if not using a custom fan curve on Fan Control Software e.g. Precission X which is by EVGA for Nvidia cards. Some of my games e.g. BF1 would crash and that's not even with the Rift. However, I can use that one in Virtual Desktop as it happens. Elite Dangerous would often crash when dropping Hyperspace into Suns when it didn't have the fan control slighter higher.
    Oh and I only use Nvidia 388.59 too until Oculus say no problems with any other.
  • BowDustBowDust Posts: 2
    NerveGear
    having this same problem any fixes yet?
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    edited June 2018
    Please feel free to submit a support ticket. Thanks. https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • fjlmalfjlmal Posts: 22
    Brain Burst
    I had exactly this problem, then I updated the firmware and my headset stopped totally to be recognized by my computer. It is already 1 weeks and much more people are complaining about problems like this.  I sent a ticket request for oculus support also sent all the requireded data, then they kinda gave up and said to me to contact my seller to a possible replacement ( and he wont replace it ).  

    But as I my suspects that it is a software problem are become even stronger as more people complaining about same problems are posting here. 
  • BowDustBowDust Posts: 2
    NerveGear
    Please feel free to submit a support ticket. Thanks. https://support.oculus.com/
    i already have im waiting and have been waiting on a responce

  • 3duserjax3duserjax Posts: 6
    NerveGear
    Same issues. Worked for 2-3 days then started getting "hardware problem" messages. Received a replacement rig, same problem. all the device screens say everything is OK, but it doesn't work. Seems it is a driver/software problem, but the lack of good support is ridiculous. Something changed that caused the hardware to stop working, but what it is not obvious. I'm restoring from a previous backup, maybe then it will work again. But not confident, as a system restore didn't help.
     If it does start working I will do another complete backup so I can get back to an Ocuclus working config again.
     Very frustrating! Bad programming and error messages making this a hit or miss platform. Soooo sad, :(
  • deanshubdeanshub Posts: 1
    NerveGear
    any fixes? I have the same issue
  • image53image53 Posts: 1
    NerveGear
    edited September 2018
    Same issue here, opened a ticket, support couldn't help me at all after a couple of weeks of back and forth.

    Basic issue is that the device isn't recognized, and all that happens is the light on the headset flashes every couple of seconds, like it's rebooting.
Sign In or Register to comment.