New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Oculus Height Adjustment broken and Stuttering

NikreyNikrey Posts: 6
NerveGear
edited June 27 in Support
Hey guys,
when i started Oculus Home (Win 10) today i noticed a pretty annoying stuttering.
I thought the sensors might not be working properly, so i started the sensor setup.
Everything was fine with the sensor setup itself, but when it came to the height adjustment oculus just 
added my input of 177 cm to my old height and i was huge. 

I tried to fix that by starting the height adjustment directly, but oculus just added my input to my previous height
over and over again so that im now somewhere in the sky in my Oculus Home.
When i tried the sensor setup again, it completly bugged out by telling me im too far away from my sensors no matter 
how close i was to them and i skipped it. 

I saw that there was an Oculus Update just a few hours ago, so i disabled Rift Core 2.0 started the height setup again.. same result.
I tried to unplug my Rift, restarted my PC .. same result.
I reinstalled the Oculus Software and my height was fixed.

Well Oculus had to update a few minutes later (to restore my game library i think?) and 
there was the stuttering again. Since I wasn't planning on playing for the rest of the day anyway after all this,
i tried to reproduce the bug, started the sensor setup and it was all back again.

BUT 
after replugging my sensors Oculus doesnt add my height to the previous one anymore, instead subtracts it
so that im currently ~ -350cm tall.



So Oculus is basically broken right now for me and i need some help.
The OculusLogGatherer.exe file is attached. 


Thank you very much for your help!

Comments

  • SwirlyMapleSwirlyMaple Posts: 21
    Brain Burst
    edited June 26

    Hey Nikrey, I can't offer any help on your height issue unfortunately, but I can say that the stuttering in the latest build of Home is something that a lot of others are seeing. Something in the latest build of Home, after they added the new embeddable objects, has come along with annoying and unfixable stuttering for many of us. I've done everything I can think of to try to fix it and am convinced the issue is not my PC but something in the software. It seems like people with recent i7 processors are not having this issue, but my guess is it's something badly needing optimized that the higher performing CPUs can just brute-force their way through.

    EDIT: Yikes. Looks like you're not the only one having these issues with 1.28 (although I think this person's claim of 'bricking rifts' is probably over-dramatic): https://www.reddit.com/r/oculus/comments/8u5ghr/oculus_beta_128_is_bricking_rifts_come_out_of_the/


  • greener29greener29 Posts: 4
    NerveGear
    I'm getting the same thing (especially as compared with Maple's link to the Reddit thread. Sadly at this point I think we're just waiting for a patch :/
  • NikreyNikrey Posts: 6
    NerveGear
    Hey, thanks for the reply.
    Well its not just me, i guess.

    Regarding the reddit post, i dont get messages to fix my sensors after the floor height adjustment
    and i didnt touch the avatar editor at all, 
    but he shares my being high up in the sky or deep in the ground problem. 

    Lets see what oculus will do.
  • SwirlyMapleSwirlyMaple Posts: 21
    Brain Burst
    edited June 27
    Nikrey said: 

    Lets see what oculus will do.
    Well, based on their recent updates, probably just make performance worse and add even more bugs :D ;)
  • NikreyNikrey Posts: 6
    NerveGear
    Any news about the height issue?
  • MasterMaurizioMasterMaurizio Posts: 4
    NerveGear
    stesso problema
  • Manu277Manu277 Posts: 4
    NerveGear
    I am having the same problem. It happened today. Any help will be appreciated. Thank you!
  • cyberealitycybereality Posts: 25,119 Oculus Staff
    We're aware and looking into the issue. It would help to submit a bug report. You can do this in the Help Center (lower left of Oculus app) by clicking Provide Feedback. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • b2sb2s Posts: 2
    NerveGear
    Same problem, an update screwed everything over.
  • EphdupEphdup Posts: 2
    NerveGear
    I have the exact same problem. Everytime i reset my height it just keeps getting taller.  How come when updates come along things get broken.  I dont understand!!!!
  • phishh2017phishh2017 Posts: 3
    NerveGear
    Seems to me problem is very similar to issues I used to have with games like Job simulator & Rick and Morty. Screen tearing.. height issues.. crashes. Did research then and found on message boards that the reason was that those games were very physics intensive and were problematic for those using i5 processors that do not allow for hyperthreading like the devil's canyon I have. I got around it by overclocking the processor some and it sorted itself out but I'd wager adding the screen imbeds has created a similar issue especially since I saw a few posts stating that newer i7 systems were not experiencing the problems other are from the recent update.
  • sectionisectioni Posts: 2
    NerveGear
    edited June 29
    I'm having the same problem.
    Every time i set up my height, the instructions went further and further away and now I can't even see them.

    On the other hand, It's nice looking up at my Oculus home apartment from the road with the cars below. (I'm using that futuristic 5th element environment)

    Any quick fix or bypass? I'm having friends over in 2 hours!

    ------
    UPDATE:

    After reinstalling oculus (repair) and re-setting the height, it works.
    Just don't open the beta channel yet...
  • dragondv68dragondv68 Posts: 6
    NerveGear
    Nikery you just described my issue on the dot....  im trying to play Orubus VR and im way off the ground... u was going to uninstall completely and reinstall oculus but i guess that many not help....
  • dragondv68dragondv68 Posts: 6
    NerveGear
    Nikery you just described my issue on the dot....  im trying to play Orubus VR and im way off the ground... u was going to uninstall completely and reinstall oculus but i guess that many not help....
  • NikreyNikrey Posts: 6
    NerveGear
    Well, what currently works for me is to reinstall the Oculus Software.
    When you start Oculus the "first" time you'll start without Rift Core 2.0 being active and the very 
    first sensor setup seems to work properly. 
    You can even start Rift Core 2.0 afterwards and it keeps being fine, but from then on you should'nt use the sensor setup or height adjustment again until the fix comes out. 

    Besides (in case a dev should read this) there is a glitch with the carpet serpia (if that's the correct name? it's called Teppich Serpia in german) for several patches now, that looking at it distorts parts of the carpet for half a second every few seconds. 
    Kinda ruins the immersion. ;)

  • dragondv68dragondv68 Posts: 6
    NerveGear
    if i reinstall the oculus software do will i have to reinstall all my games as well??
  • NikreyNikrey Posts: 6
    NerveGear
    no
Sign In or Register to comment.