Oculus Start Forum Not Available? — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Start Forum Not Available?

VoidVirtualRealityVoidVirtualReality Posts: 4 Oculus Start Member
It seems I have an issue, I am trying to view a link sent to me in an email  via the Oculus Start program for the Oculus Start Forum, however when I attempt to view the forum it appears blank with no discussions found, I am guessing that I am missing permissions to access this forum even though I am a member of the program?, I have also tried manually finding a link on the website and following that with the same results.

Any ideas?

Thanks
VoidVR

Comments

  • LordofCensorshipLordofCensorship Posts: 18 Oculus Start Member
    I also find myself in the same situation as you. I was initialized into the program received an email and found myself lacking permission to do anything in the "Exclusive Oculus Start Forums".
  • LordofCensorshipLordofCensorship Posts: 18 Oculus Start Member
    @LordofCensorship

    Can you confirm your ability to access these forums now?
    Yes it now functions as intended thanks to Brian
  • Ga7ahadGa7ahad Posts: 10 Oculus Start Member
    Hey @imperativity! I'm in the same boat, just got accepted into Oculus Start (many thanks!) and trying to get into the Oculus Start Forums :) Where should I go? Thanks! 
  • Akash_007Akash_007 Posts: 15 Oculus Start Member
    @imperativity ;
    Hi there, i'm in the same boat I got accepted in February and just noticed I didn't have access to it, could you help me out?

    Thanks!
  • miguel1900miguel1900 Posts: 15 Oculus Start Member
    edited August 2018
    Greetings @imperativity ,

    I'm in the same situation; I sent an email to the email address provided on the received newsletter, as suggested there, if I had no permissions to access the forums, but maybe you didn't receive my email as the email address provided was "+oculusta(...)@(...)" and I deleted the "+" symbol, thinking it should be an email-format issue. So I have been waiting for some weeks trying to not disturb you insisting, but now I tried to search for some info about this on Google and found this thread.

    (On the email I also asked about changing all my account settings into English, as some of them are in Spanish because it's my selected country, I supose. So, it could be possible too, please?)

    Thank you very much and best regards!


  • miguel1900miguel1900 Posts: 15 Oculus Start Member
    Don't worry Imperativity and thank you very much! So efficient! :open_mouth: :)
  • AlexotronicAlexotronic Posts: 33 Oculus Start Member
    edited October 2018
    test comment - to be deleted immediately

    Edit: unable to delete (Just wanted to see if "Start Member" tag was active)
Sign In or Register to comment.