New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

I can't get the CameraCalibrationTool CameraTool.exe to complete the calibration.

mheinenmheinen Posts: 2
NerveGear
I can get the tool to advance thru the steps to the point of sampling the 20 points where the app shows the video image with a  rectangle overlayed onto it and wants me to hold the test pattern in the rectangle.  I've tried holding the pattern at different distances but cannot get the tool to actually proceed.  I've tried both pressing A on a touch controller as well as having another person pressing the 'Next Point' button in the app.  Nothing I've tried will change the sample point readout from its original 0/20 reading.
Tagged:

Best Answer

  • mheinenmheinen Posts: 2
    NerveGear
    Accepted Answer
    It turns out that my printed copy of the test pattern image was cropped for some reason.  It didn't have enough rectangles for the calibration tool to do its thing but there was no way to know that this was the problem.

Answers

Sign In or Register to comment.