Sensors detected, but IR not working (poor tracking) — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Sensors detected, but IR not working (poor tracking)

SamuraiSamoriSamuraiSamori Posts: 3
NerveGear
I have looked and looked for this specific problem and can't find anything.

I have three sensors, and last time I used my oculus was about a month ago, I've been too busy to touch it. I finally dusted it off and tried to play some stuff, but had to re-calibrate my tracking. The setup was acting really weird and it would constantly go in and out of detecting my touch controller. Then whenever I tried playing anything, it would track where my hands were when the headset kicked on, and track my rotational axis of my controllers, but not the positional tracking. After doing a lot of inspecting of things on my computer, and actually physically inspecting the sensors, I eventually realized the little IR lights inside aren't lit up in two of my three sensors. I've done all sorts of trouble shooting. Unplugged things, switched usb ports, uninstalled and reinstalled, and so on. I guess I can only chalk it up to faulty sensors. The two that aren't working are the two that came with the headset, the third one is doing just fine.

I'm just wondering if there's anything else I could potentially do to try to fix the sensors. I just hate when expensive things just break on their own when they haven't even been touched. I haven't had them for over a year yet so they are under warranty, I just wish I could find a solution to fix them and use them now is all.

Comments

  • SamuraiSamoriSamuraiSamori Posts: 3
    NerveGear
    Ok, well after much more troubleshooting, I have come to find that the sensors are perfectly fine, but for some reason, whenever I have a third sensor, my tracking no longer wants to cooperate, even though it worked perfectly fine when I first got it.
  • Orodreth16Orodreth16 Posts: 57
    Hiro Protagonist
    Oculus recommends that you use a USB 2 port for the third sensor in order to avoid excessive load on your USB 3 controller. Are you doing this? 
Sign In or Register to comment.