New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

[SOLVED] Issue since Vulkan API - Update ?

Pimmelberger88Pimmelberger88 Posts: 2
edited October 2018 in Support
Oculus App shows error message:
There is a problem with my graphic drivers and I should update them.

No more VR apps/games are working, the googles show black screen.
(red/organe light and sometimes no light inside the googles)

This shows up suddenly, worked all fine before.
(maybe because of oculus moving to Vulkan API ? or maybe because of a windows update?)

I did following already:
-updated my graphic drivers
-completely re-installed graphic drivers
-completely re-installed oculus app
-plug in and out the googles
-set up the oculus with the oculus app setup wizzard thingy



Graphic devices:
Intel UHD Graphics 630 (I guess some onboard shit)
Driver Version:

NVIDIA GeForce GTX 1070
Driver Version: 416.16 (GeForce Game Ready Driver)

Operating System:
Windows 10 Home x64

Intel Core i7-8700 CPU @ 3.20GHz

16 GB

please help me, thanks!

Best Answers


  • cyberealitycybereality Posts: 26,156 Oculus Staff
    You may have to do a DDU safe mode uninstall, then reinstall Nvidia latest drivers. There are also some other suggestions in the thread above.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • LTkrazyLTkrazy Posts: 2
    thank you very much sir!
    The following part from the thread, fixed my issue:
    "I deleted file C:\WINDOWS\System32\amd-vulkan64.json and all gets work fine even without  windows restart"

    Where do I find this to delete it please??
Sign In or Register to comment.