New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift Core 2.0 Made My Monitor Wider?

Ever since the new Rift update, things have been a little more laggy. I'm not so worried about that. What bugs me most is whenever I move my mouse to the right of my screen, rather than stopping and sliding along the side like it should, it just keeps on going and I end up losing my cursor. It's really annoying when I need to close out of an application. I noticed this before the new Rift update came out, and when I turned off the Beta Rift Core, the issues were fixed, so I'm thinking it has something to do with this new update. I feel like the Oculus app is assuming I have a second monitor (which I don't) and is acting like I do. Is there any way to fix this? 
Tagged:

Comments

  • geebee666geebee666 Posts: 222
    Nexus 6
    Are you sure it was the Rift update and not the massive Windows update?

    Assuming you are running Windows 10.
  • TomCgcmfcTomCgcmfc Posts: 1,452
    Project 2501
    Ya, maybe check your windows 10 display settings so that it is only projecting to your main monitor.  Sometimes windows updates fool around with your settings.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti (from my old AGA), 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors. Vive Cosmos, currently work in progress.

  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    edited October 2018
    Try re-plugging in all video cables. It had messed up mine and another user's DASH Pull Out feature and it assumed a fixed size for my Browser. Now fixed!
  • BeardedPikeBeardedPike Posts: 3
    NerveGear
    geebee666 said:
    Are you sure it was the Rift update and not the massive Windows update?

    Assuming you are running Windows 10.
    TomCgcmfc said:
    Ya, maybe check your windows 10 display settings so that it is only projecting to your main monitor.  Sometimes windows updates fool around with your settings.
    No, it's not the Windows Update because before the Oculus Dash was fully released, it only happened when I had the Beta version active. It went away when I switched back to the original home.
    MAC_MAN86 said:
    Try re-plugging in all video cables. It had messed up mine and another user's DASH Pull Out feature and it assumed a fixed size for my Browser. Now fixed!
    I'll try that out, thanks.
Sign In or Register to comment.