New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

"Sorry, something went wrong. Please try again later. (OVR17345558)"

Super_OreoSuper_Oreo Posts: 1
Yeah, it says that when I try to run the oculus software. I still have access to the store and the library, and the light inside my oculus is white, but the screen is black when I put the headset on. When I try and run a game the screen is still black. And obviously no audio either. I've tried running the installer again and running the repair tool and that didn't change anything. I'm using the oculus rift with touch controllers. Restarting my PC did nothing.


  • OculusBrickOculusBrick Posts: 1
    Having the Same issue here, got any luck? 
  • mynia_mynia_ Posts: 1
    Same problem. Need help too....
  • StechmueckeStechmuecke Posts: 42
    Brain Burst
    See if they will fix it this year.
    No mery chrismas for oculus youser :(
  • CrenchieCrenchie Posts: 1
    Same issue here.
  • CircuitjcCircuitjc Posts: 1
    I had this issue last night. I ended up completely removing and reinstalling all Oculus software. Had to setup everything all over again like it was new. Now un/reinstalling my games from the Oculus store. Steam VR worked fine after I installed the Oculus Toolbar Tool and those games didn't need reinstallation. I am getting some audio issues in Star Trek Bridge Crew though but no where else. Might have to reinstall that one...

    I am a software engineer and if I developed software that is as fragile as this seems to be I'd be fired. It's not like Fakebook has a lot of money to throw at a real development team or anything as silly as that...
  • Rowan_Rowan_ Posts: 2
    Same issue
    the same
  • buzzellon3buzzellon3 Posts: 1
    edited December 2018
    Uninstall and reinstall fixed the issue for me
  • sgenowaysgenoway Posts: 1
    Seeing somewhat of the same... have been using for a year with no issues. The only difference is when I put on the headset seeing console.error: "Skyline" plus the error code OVR17345558 and other messages. It states tap to dismiss but then hangs indefinitely. Will try uninstalling and reinstalling and update with the results...
  • keimondkeimond Posts: 1
  • joel.watson1joel.watson1 Posts: 1
    First post and its about how disappointed I am with my Oculus Rift.  Seems like last year there was also some serious bug which was caused by an external update.  And now I try to set up my Rift for play during the Xmas holidays only to discover it is not working again due to a different issue?!!!  I wasn't about to spend hours finding out the issue wasn't mine at was OCULUS's once again....

     COME ON GUYS.  QA this stuff before releasing out the door!! 

    I have all my hardware sitting in a pile collecting dust ....  ridiculous.

  • DippinBobDippinBob Posts: 1
    Not sure what caused mine to get this issue but I've been using the Oculus Rift for well over a year with no problems.  Great system, great game play.  Suspect it was an issue with Steam VR.  At any rate I uninstalled/re-installed and all is fine.  Haven't had to re-install any apps yet either.  Mine is running on an older Alienware on the edge of extinction so not sure why Joel can't figure it out.
  • Amy_TearAmy_Tear Posts: 10
    Not used my Rift for months and just firing it up now to find so much not working , Once my drivers were all updated i now am having the same problems , Just started a re-install and will see where that takes me. Miss the days of cartridge and console :neutral:
Sign In or Register to comment.