New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Why can't I install even when I have enough space?

backtoklondikebacktoklondike Posts: 3
So I'm installing my oculus software for the first time and it tells me that my drive doesn't have 15,7 GB of data that the software requires so I google it and I found this so I try it and the user account control pops up asking me if I want to run so I do but the software doesn't launch. So I download the setup to a different drive that has enough space and it still tells me that I don't have enough space. So I google some more and  people are saying that you need to free up 120 GB of data for it to install. Seems annoying but I do that. I delete the software again and download it again to the same drive and still no dice. What is going on here? Why can't I install it no matter what I try?

Best Answer


  • backtoklondikebacktoklondike Posts: 3
    And if you want to see my drives and which one I downloaded it on, I've attached some pictures.
  • backtoklondikebacktoklondike Posts: 3
    That's weird, I tried that before and it didn't work and now it did work. Thank you!
  • sford52sford52 Posts: 179
    edited January 2019
    Ahh, sorry - see you resolved your problem.  Please ignore this post.

    I am under the impression that no matter what your final destination drive is, that the C drive is used as an intermediate download/storage location. 
    Try cleaning up the C drive, and see if you can increase available space. See:  (just one of any number of links)
    ASUS ROG Strix GL702VS-AH73 17.3" Laptop.  I7-7700HQ, GTX1070, 12 GB DDR4 RAM, 500 EVO 970 GB SSD, VS 2017, Oculus rift, Windows 10 home
Sign In or Register to comment.