Screenshot fail — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Screenshot fail

Abit83Abit83 Posts: 8
NerveGear
For some reason i can no longer save out my photos or videos from Medium.
Tagged:

Comments

  • jessicazetajessicazeta Posts: 211 Oculus Staff
    Whoops! That's not good. Could you send over your logs from C:\Users\username\AppData\LocalLow\Oculus\Medium\log to medium@oculus.com?
    It should read "Oculus_Medium.log"

    Possible you're using a Window's username that has special characters? Or your Oculus username has a period in it? 
  • Abit83Abit83 Posts: 8
    NerveGear
    yes i did that just now, sorry for the late reply. also I getting very bag frame drop.

    RTX 2080 driver 417.35 ( hdmi connection to headset)
    Titan black
    i7 5960x
    30 ram

  • Abit83Abit83 Posts: 8
    NerveGear
    did you receive my log file? 

  • jessicazetajessicazeta Posts: 211 Oculus Staff
    edited January 22
    Yes, I did. I think you should delete your entire Preferences folder at C:\Users\username\Documents\Medium\Preferences, and then restart Medium to see if you can start writing out assets. If not, I also wonder - are you using a Windows username that has special characters in it? We've seen this happen in that situation.

    As for the frame drop, that's very intriguing. What are you doing when you drop frames? We haven't tested with a 2080 yet but we'll look into it. 
  • jessicazetajessicazeta Posts: 211 Oculus Staff
    edited January 22
    Actually: we're confused by your system specs. Do you have a Titan Black, or a 2080 GPU? It makes a big difference as the former is a 700 series.
  • Abit83Abit83 Posts: 8
    NerveGear
    This is what a straight line looks like when I draw in Medium 


    This is what i get when I try to save video or image within  Medium 



    This in my frame/usage rate chart 


    This is how i feel!




    I have 2 gpus but the oculus in plugged into the RTX,

    i get drop frame every in vr room vr lounge vr white space

    what am i doing to get drop frames - just stand around think I spent $700 on this GPU and I still dropping frames than Trump drop tweets.  


    system spec
    i7 5960x @3.Ghz
    30 GB ram
    gigabyte ud4 x99
    GeForce Titan Black - Driver 417.35
    GeForce RTX 2080 ( hdmi to Oculus Rift ) Driver 417.35
    Window 10 Pro v1803  64bit

    My Oculus Rift is glitch beyond belief, I have no idea way, I have re install Oculus app and tried the Repair option. 

    The glitching, frame dropping, stuttering what ever you want o call if it completely off putting and runs my experience to a point where i just don't use it any more. 

    It used to run fine with my titan black last year ( medium ran smooth like butter )  the occasionally stutter here and there. Now it's dropping more frames than ever,  connected to my TRX 2080! I cant even draw a straight line in Medium with outha glitch! 

    Plus I also see some sort of error message in medium when trying to save my vr photos?

    Also getting every bad frame tearing ( distorting image and my experience) 

    I have attached some files to help you debug my problem.

  • jessicazetajessicazeta Posts: 211 Oculus Staff
    @Abit83, I hear you and am sorry that your system is having problems. Medium works well with 2080's that other users have (and we had a 2080 tested internally too), so there is something else going on with your system that neither you nor I understand yet - your patience and understanding while we figure this out together would be appreciated. Because your logs aren't showing much information, we have to resort to asking questions. If you're game to work together to get you back on Medium, I am too.

    My questions are the following -

    For not being able to take a screenshot: 
    • Have you deleted your Preferences folder? Can you try? What happened?
    For your dropped frames: 
    • Are you dropping frames for any other application?
    • When did this start happening? When was the last time Medium worked for you? (Versions of Medium would be nice)


  • Abit83Abit83 Posts: 8
    NerveGear
    Thank you for your help on this  :)
    • Have you deleted your Preferences folder? Can you try? What happened?
    Yes, there were only 2 files inthei folder. I removed then reluanched writing error. 

    Frame drop in all VR areas, white space , lounge every where.
    as far as referencing when this problem started I'm pretty sure they were only slightly glitching with my Titan black card. But now with my RTX card I seems to be getting more heavier doses.


  • nosferalatunosferalatu Posts: 29
    Brain Burst
    Hi Abit83,

    Could you verify that your GPU is using PCIExpress x16? From your description, it sounds like your new GPU may be using less than all 16 lanes. Medium is constantly streaming data across the PCIExpress bus as you sculpt, which uses a great deal of bus bandwidth.

    For example, in my desktop machine, I have two GPU's. One GPU says "PCIe x16 3.0 @ x16 3.0". The other GPU, though, says "PCIe x16 3.0@ x4 1.1". Medium runs smoothly on the first, but the performance is very poor on the second.

    The easiest way I've found to verify this is with GPU-Z: https://www.techpowerup.com/gpuz/
    Download and run that. Look at "Bus Interface". It should say "PCIe x16 3.0 @x16 3.0". If it is using something less than x16, then Medium will be greatly impacted.


  • Abit83Abit83 Posts: 8
    NerveGear
    Thanks for reaching  out nosferalatu

    So, as you can see ther card both say PCIe x 16 3.0 @ x16 1.1 
    my motherboard is a gigabyte ud4 x99
  • jessicazetajessicazeta Posts: 211 Oculus Staff
    Tagging @nosferalatu

  • jessicazetajessicazeta Posts: 211 Oculus Staff
    We're looking into your screenshot #azure problem Abit! 
  • Abit83Abit83 Posts: 8
    NerveGear
    Thanks. 
Sign In or Register to comment.