[Oculus Rift + Touch] Rapidly blinking orange LED on headset & and not detected by Oculus Home? — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

[Oculus Rift + Touch] Rapidly blinking orange LED on headset & and not detected by Oculus Home?

GenericallyNamedGenericallyNamed Posts: 6
NerveGear
Hi,

After taking a break from my headset for a while, I decided to set it up again to play with it more often.
However, I'm unable to get it to work:
- The headset's LED indicator is flashing orange rapidly, meaning that it is receiving power
- The screen is black (no sound either)
- The headset isn't being detected by the Oculus Home software, despite me repeatedly unplugging & replugging the cables in repeatedly, including reinserting the cable into the headset itself. 
- It doesn't seem to be detected at all, despite still receiving power. I assume that when I connect the headset, Windows should play the "device connected" sound, right?
So far, I've tried reinserting the cables, restarting my computer, reinstalling the Oculus software, updating my GPU's drivers (GTX 980Ti), updating Windows 10 (was on v. 1709, now I'm on 1809). I've had the headset for less than two years (First got brand new in September 2017), and with what I would call somewhat light-use. I've considered getting a replacement cable, but I have no idea if the problem is related to the cable itself. My three sensors all work just fine, detected by the software, while it seems to think that both the USB and HDMI cables to my headset are not connected. When I first discovered the problem, I noticed that my controllers weren't being detected by the software (I tried turning them on, but they still showed as off in the software), but I can't verify whether this problem is connected to the headset not working. I haven't been able to try re-pairing them to see if they work because the software requires a headset to be connected in order to go through that process.

I'm not sure what other potential solutions I could try. Any ideas on how I could possibly troubleshoot the issue?

If I end up needing to replace the headset, what are my options?

Comments

  • OculusSupportOculusSupport Posts: 334 Oculus Staff
    Hey GenericallyNamed, I'm sorry to hear you're having problems with your headset. Are you using any kind of adapters or extension cables with your headset? If so, please try connecting directly to the PC. When you removed the headset cable, did you notice if any of the pins were bent or damaged? Does moving or adjusting the headset cable have affect on the display? This may indicate a problem with the cable itself. Please create a support ticket at https://support.oculus.com so we can help you out. Thanks! -Rick
  • GenericallyNamedGenericallyNamed Posts: 6
    NerveGear
    Hi, thank you for the response!

    1. No, there are no extension cables used, the headset is connected directly to the PC.
    2. Looking at the cable and the port on the headset, I couldn't observe anything that could potentially be at fault. I've never removed the cable until just now when I was trying to troubleshoot my headset, so it would indeed be odd that the cable would be at fault.
    3. From what I can tell, it doesn't seem that moving or adjusting it has any effect. I've tried reinserting it multiple times at both ends, but it doesn't seem to make a difference. A rapidly blinking orange LED (however, it is initially white after plugging it in, but only briefly. I guess this means the headset is "booting-up" or something), nothing on the screen, and it isn't detected by the Oculus software.

    Considering this, I think it could be a fault with the headset itself, but I am not 100% certain about that. Can faulty drivers besides my GPU's cause problems at all?
  • OculusSupportOculusSupport Posts: 334 Oculus Staff
    It's possible that this could be related to the USB drivers. You can try uninstalling and reinstalling the USB drivers. I also recommend trying different USB 3.0 ports as well. Nvidia did just released a new driver version 418.91 so I would double-check to make sure that you're on most current driver. If you're still having issues, please contact support at  https://support.oculus.com, Thanks! -Rick
Sign In or Register to comment.