Home (and store) not loading but everything else working? it is a serverside bug - Workaround inside — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Home (and store) not loading but everything else working? it is a serverside bug - Workaround inside

ChaossChaoss Posts: 250
Art3mis

I thought I'd create a new thread and give it some keywords so anyone else running into this and frantically Googling can find this and can use this work around to get themselves back into Home. I believe I have found the cause of the bug, I was correct in that the bug is on 'Oculus's end' and not local to me, one of my friends suggested the following steps as it got him in

-Close Oculus.
-Reopen Oculus but don't put the headset on.
-Find a friend who has their home open (where you see the 'Visit Home') button in the Oculus client and click it.
-Now done the headset and I was immediately dropped into my friends home, I had a quick check and everything worked except...

I could still not visit my main home (the one I was in when my GPU crashed), I can visit my other homes but as soon as I try to visit my main home I get hit with a 'Loading' panel that never goes away and I have to repeat the above steps. This means that something in my home during the time didn't 'close' properly, or there is some corrupt data in it which prevents it from firing up.

It is 'Home 1' which is NOT a custom home (just the default cabin with a lot of props), I will leave it available so you can track down the bug and hopefuly get it fixed because this is beginning to affect quite a lot of people but I will be changing my starting home so I can use Home again, I should also add that this bug was present in 1.34 as well.


"In the future we will be designing dreams, worlds & experiences rather than games."

Comments

  • ChaossChaoss Posts: 250
    Art3mis
    i should add that other people who try to visit my public home will get stuck in a half loaded state (in the void with a few objects visible and the loading screen)
    "In the future we will be designing dreams, worlds & experiences rather than games."
  • mohsien.elhajjajmohsien.elhajjaj Posts: 4
    NerveGear
    Same her (client location in the Netherlands) Home (and Store) not loading but everything else is working! It looks like that only custom home owners having this issue.
  • ChaossChaoss Posts: 250
    Art3mis
    Same her (client location in the Netherlands) Home (and Store) not loading but everything else is working! It looks like that only custom home owners having this issue.


    Ironically the home that is 'bugged' is the default cabin model, with a lot of props in it. What caused the bug was a hardware crash while I was moving a physics object.

    For her ask her to follow the above steps (start Oculus via the desktop > do not put the headset on yet > find a friend who has their home set so you can visit via the Oculus client and click the 'visit home' button. This will allow her to get into Home (and delete the 'broken' home/create a new home to set as default) which you can still do, this will then mean that Home (and the store, which is part of Home) will now be able to load. Essentially it is the home itself as it exists on the server that is broken and because she has it set to be where she 'starts' Home never actually gets done loading...

    If she has more than one home and can't figure out which ones are broken, simply try visiting one and it'll get stuck loading,you may see a few objects appear in the void looking quite odd and a "Loading..." screen which will not go away, if this happens simply close Oculus and repeat the above steps, only this time making sure to delete the broken Home
    "In the future we will be designing dreams, worlds & experiences rather than games."
  • RedRizlaRedRizla Posts: 6,061 Valuable Player
    edited February 25
    @Chaoss - Have you reported this bug to Oculus?

    Edit: Saw in the other thread you have reported it.
Sign In or Register to comment.