New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

pinball fx2 vr not loading from oculus home

markpillowsmarkpillows Posts: 14
NerveGear
I purchased pinball fx2 from the oculus store and the darn thing will not even launch.  When I click to start the game it simply does nothing. Im running windows 10 64 bit os, amd fx 8350 @ 4 ghz, gtx 980 gpu.
Tagged:

Comments

  • JeanyesJeanyes Posts: 4
    NerveGear
    Same here.  I had the older version running but after installing the updated content it fails to launch.  No error message, simply does not launch.  I tried from within the headset as well as clicking on icon with mouse.
  • markpillowsmarkpillows Posts: 14
    NerveGear
    edited August 2016
    bump, some additional info

    if i manually go to the oculus folder/zen-pinball-zen-pinball-vr folder and click on the pfx2vr application (9,127)kb i get the message "the program can't start because msvcp11.0dll is missing from your computer. Try reinstalling the program to fix this problem". I manually installed the said missing file with no positive results. the game still would not launch from oculus home. Inside of the zen-pinball-zen-pinball-vr folder is yet another folder named Pinball_FX2_VR_V1.0.1 if I open that folder there are a similar set of files from the first folder with the same name, one of the redundant files is pfx2vr application. If i click on the pfx2vr application file in the zen-pinball-zen-pinball-vr folder the game actually starts up and takes me to the pinball lobby but has the message "unable to verify the game license at this time, please try again later. Please check your internet connection and ensure you are signed in to your oculus account. press a to continue. once i press a it just exits out of the game and back to oculus home
  • nFlux_DonnFlux_Don Posts: 1
    NerveGear
    I have the exact same problem as markpillows and Jeanyes.  I posted the problem on Zen Studio's forum and received no response.
  • markpillowsmarkpillows Posts: 14
    NerveGear
    I posted there too (zen forums). They replied to me that they are looking in to it.   It's a little ridiculous that this issue has not been resolved yet.
  • Amy_TearAmy_Tear Posts: 10
    NerveGear
    Fixed it  :-) Download   https://www.microsoft.com/en-gb/download/confirmation.aspx?id=8109 .
    Unpack/Unzip then run the setup icon
  • VibrationsOfDoomVibrationsOfDoom Posts: 3
    NerveGear
    Tried that Amy, still did not work... Any other suggestions? I'm about to go to Oculus for a refund... Sad too, as there are very few decent pinball games for the Rift.
  • GreymanGreyman Posts: 1,324
    Wintermute
    I have a similar issue that appears to be being caused by a false positive on McAfee antivirus.  At least i hope it is a false positive, but either way, i don't see why i should have to disable my antivirus, just to get this working.  
Sign In or Register to comment.