Black Screen...everytime — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Black Screen...everytime

JarheadO331JarheadO331 Posts: 2
NerveGear
edited May 29 in Support
In order to get the Rift S working on my rig, it seems I have to run the driver install in the support folder...every time I want to use the headset. It is getting annoying. Before running the driver installation, I am able to hear audio, but I see no image in the headset. It is completely dark. What is causing this and is there a more permanent solution?  Note this is not the same as the setup issue being reported in other threads...this is post-setup when putting on the headset to play.

Thanks.

Answers

  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    edited May 29
    Just try in Home Desktop>Settings>Beta>RESTART OCULUS
    However, it will eventually crash. How long will depend on the Game. Be patient until a Software Fix arrives.
  • JarheadO331JarheadO331 Posts: 2
    NerveGear
    Thanks. I'll give that a shot.
  • lensmandavelensmandave Posts: 275
    Nexus 6
    MAC_MAN86 said:
    Just try in Home Desktop>Settings>Beta>RESTART OCULUS
    However, it will eventually crash. How long will depend on the Game. Be patient until a Software Fix arrives.
    Yep, that does it for me, I need to do it twice, then I'm good for a whole day's play session with no glitches.
    Intel Core i7 6700K @ 4.5GHz. Asus-Z170-PRO MB
    CORSAIR H105 HYDRO CPU COOLER.
    NVIDIA GeForce GTX1080ti. 16GB DDR4 2666MHZ HYPERX SAVAGE.
    SAMSUNG M.2 SSD 128GB SM951 Boot Drive. SAMSUNG SSD 500GB EVO Working Drive.
    Windows 10  64bit Professional
Sign In or Register to comment.