New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

HELP. Oculus rift s does not work

After I connect the oculus rift s to the computer, the oculus home will restart, restart, and restart...
I tried all the methods to fix it.Updated win10 and graphics driver. I even changed a new oculus rift s but the problem still exists
Also, if I switch back to oculus rift, the run is correct.
 :'(  :'(:'(

Answers

  • Nickdbb12Nickdbb12 Posts: 18
    Brain Burst
    If you can get into the Oculus app, go to devices, maybe Oculus detects the old rift not the Rift S
  • Comic_Book_GuyComic_Book_Guy Posts: 1,212
    3Jane
    the run is correct.
     :'(  :'(:'(
    k
  • StretchyCMStretchyCM Posts: 8
    NerveGear
    Two users mentioned in various forum posts that there are problems with user accounts whose Windows user name contains umlauts or similar characters. For this reason, I did create a new (second) windows local admin account with a short 1-byte user name ("ocul" in my case) and there installed the Oculus App. WORKED FOR ME!
Sign In or Register to comment.