New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Go not powering on after factory reset

MarlonCreativeMarlonCreative Posts: 10
NerveGear
Did not have access to the original phone connected to Go so I looked up how to reset factory settings. i went through the instructions (press power and (–) button on volume. Chose to reset factory settings. Oculus Go off now and wont turn back on. Wont light up when plugged in either. Was working just fine prior to this. Halp! 


Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Please submit a support ticket. Thanks. https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • davidPF4MdavidPF4M Posts: 1
    NerveGear
    edited August 2018
    I have run into the same issue as well.

    All I wanted to do was switch user accounts. And apparently, that's a no-no in Oculus land.
    The fact that your device does not support multiple accounts is really counter-intuitive and broken by design frankly.
    And to top it off switching users requires a factory reset?! c'mon guys really?!?

    After my factory reset in order to load another account on my Oculus Go it has bricked.
    And don't throw your general support page to say you did your job.
    Fix your shit Oculus.  >:0(

    A core feature (especially if this is your "solution" to multiple accounts) should not brick the device, In order to change accounts. ( Product of the year over here...)

    Image result for shia labeouf clapping gif
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    I actually agree with you that the logout feature doesn't really work like it should, and this is something that can certainly be improved upon. Thanks for your feedback. 
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • ghostofghostghostofghost Posts: 2
    NerveGear
    edited August 2018
    I have run into the exact same situation except mine when plugged in keeps flashing orange light. Has been doing that for couple of hours now.. Did you guys manage to solve this?
  • alexkr1alexkr1 Posts: 1
    NerveGear
    Same issue as above. Factory reset. Flashing orange light while plugged up, no response of any kind unplugged from power.
  • park.suho.park.suho. Posts: 1
    NerveGear
    I'm also same problem after reset. it is no response anything, what is solution ?
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Can you try a different cable or power adapter?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • sam-studioxsam-studiox Posts: 2
    NerveGear
    @park.suho.
    @alexkr1
    @MarlonCreative
    i have the exact same thing, have you got a solution?
  • relaxculusrelaxculus Posts: 97
    Hiro Protagonist
    I run out of battery. Now its not chargind, no led, nothing on power button long and short press.
    Tried different wall charger and microusb cable.
    Why is that? What can i do?

    Important, non public material inside :(
  • hclmedhclmed Posts: 6
    NerveGear
    Since it seems there are a few ways to brick this device, it there a link available to a bootable file that can be used for recovery over USB, or is the only solution to just send out replacements?
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    You can perform a factory rest from your phone, or directly on the device. See here: https://support.oculus.com/166300084150879/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • brandon.w.staggbrandon.w.stagg Posts: 2
    NerveGear
    You can perform a factory rest from your phone, or directly on the device. See here: https://support.oculus.com/166300084150879/
    hclmed said:
    Since it seems there are a few ways to brick this device, it there a link available to a bootable file that can be used for recovery over USB, or is the only solution to just send out replacements?
  • brandon.w.staggbrandon.w.stagg Posts: 2
    NerveGear
    Do you mind answering the question please?
  • matiasbrumatiasbru Posts: 6
    NerveGear
    You can perform a factory rest from your phone, or directly on the device. See here: https://support.oculus.com/166300084150879/
    Are you reading our messages? How can you recommend us a factory reset when why are saying that this was the problem in first place.

    I'm a developer, the owner of the Oculus Go just gave me the device yesterday to start working and develping on it. I realized the Go was using the owner's account so in order to pair it with my phone and access the dev mod, I did a factory reset to remove the oculus account, use mine and activate dev mode from my phone.

    I did the factory reset from the device holding the power and volume (-) button on the headset down simultaneously. But after a couple of seconds the Go just died and now the screen is totally black with a blinking orange light.

    The Go was 100% charged before making the factory reset.
    This is a BIG problem, and my guess is that the Go is now bricked. 
    HELP!


  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Yes, I'm reading the messages. I'm not sure actually, the factory reset should be the thing to do in this case (when you want to login to another account). If that is not working you should contact us. Thanks. https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • rmolina3drmolina3d Posts: 3
    NerveGear
    edited November 2018
    Aloha, getting Oculus Runtime keeps crashing... and a reset button....  Ive hard reset it using power/left vol... erased... no joy... still locks up during controler button review , then constant error message....
    SO:
    Ive hard reset it.... Ive soft reset it... Ive tried 3 diffrent cables.... the unit is/was fully charged... the unit is 4 days old in use.  Ive uninstalled and reinstalled the app on my android.....
    SO  now what?


  • nielernieler Posts: 1
    NerveGear
    Yes, I'm reading the messages. I'm not sure actually, the factory reset should be the thing to do in this case (when you want to login to another account). If that is not working you should contact us. Thanks. https://support.oculus.com/
    I HAVE THE EXACT SAME PROBLEM.
    WHAT TO DO?
    CONTACT WHERE?
    WE HAVE A CLIENT WAITING FOR THE DEVICE WITH THEIR EXPERIENCE AND IT IS DEAD AS A BRICK.
    I NEED ANSWERS NOW.
    SEND A PHONE NUMBER OR SOMETHING. 

    NOW! 
    (PLEASE)
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    You can submit a ticket or start a live chat here. Thanks.
    https://tickets.oculusvr.com/hc/en-us/requests/new
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • test_5bd1306af33e5test_5bd1306af33e5 Posts: 1
    NerveGear
    After my factory reset in order to load another account on my Oculus Go it did not turn on. I could see the only orange led blinking.
  • ben.hagonben.hagon Posts: 1
    NerveGear
    Hi, I have had the same problem. Factory reset and now i have a dead unit on my hands. I have had no joy from the support and feel that i have wasted £200.00. Any help please Oculus?
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    So you tried the factory reset steps from here already?
    https://support.oculus.com/166300084150879/
    Are you sure the unit is actually charging? Can you try a different USB cable or power adapter and leave it connected for at least 3 - 4 hours?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • LevenadeLevenade Posts: 2
    NerveGear
    Mine had the same symptoms and was resolved by changing to a high amperage charger. 
Sign In or Register to comment.