New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

You have a pending hardware issue that is preventing you from starting a VR app 1971055

frankelfertfrankelfert Posts: 38
Brain Burst
I have a very strange error. Everytime I switch on my computer and i want to use the Oculus it's saying "You have a pending hardware issue that is preventing you from starting a VR app 1971055" I can open this message and it's telling me that I have no HDMI connection with the Oculus.

The solution is even simple as strange, if I reboot my computer it's working fine.. So everytime i want to use my Oculus I first need to restart my computer... I never had this issue before. More people in here with this same error?

Comments

  • TheBigNig27TheBigNig27 Posts: 1
    NerveGear
    edited July 2018
    It is very strange, and although it isn't a 100% solution, I find that simply disconnecting the HDMI and USB cable from the headset fixes the problem as a hotfix. Some people say switching the USB to a 2.0 fixes the issue. I will also try this.
  • TwoHedWlfTwoHedWlf Posts: 2,234 Valuable Player
    Start up the Oculus client and then click on Devices, check if your HMD and sensors are all showing as connected.
  • cwhitney888cwhitney888 Posts: 1
    NerveGear
    Solution...Your headset is unplugged or not plugged in entirely under the mask, the mask bid is removable and there is a connection there that is not making contact.
  • mbirambira Posts: 1
    NerveGear
    edited May 2019
    I am having the same error.  I unplugged and replugged all chords attached to the headset and that did not resolve the issue.  It was working well yesterday and the problem didnt arise until I installed the latest Oculus update.  Not sure if it's related or not?  I restarted my computer and that still did not resolve the issue.  I am able to use the virtual desktop just fine, but any app (including oculus home) will not open.
  • LastBlowLastBlow Posts: 15
    NerveGear
    Same here. Tried everything, still same error... May be due to the latest update. Oculus Rift Support, anyone?
  • UnbaBungaGeeUnbaBungaGee Posts: 1
    NerveGear
    I have the same issue.
    Tried everything as well.
Sign In or Register to comment.