New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Were having trouble starting oculus

Ninjune1Ninjune1 Posts: 2
So I'm getting this error message when starting the oculus rift software "Were having trouble starting oculus. Your oculus software may be updating. Please wait a minute and try again. If the problem persists contact oculus support." I contacted support 2 days ago and they said they would reply in two days which they haven't. I have OVRService automatically enabled so that's not the problem. I linked my start up log if that shows anything. I have a Windows 10 computer with a AMD Phenom(tm) II X6 1090T Processor (6 CPUs), ~3.2GHz CPU and 16GB of ram. My GPU is a NVIDIA GeForce GTX 950 and I have enough space for oculus to be installed. Help would be appreciated, thank you!


  • OculusSupportOculusSupport Posts: 877 Oculus Staff
    Hey @Ninjune1, I'm sorry to hear you're having issues start the Oculus software. I took quick look at the setup log and noticed that you have Avast Antivirus enabled and some download errors so your installation may be corrupted. Please try disabling it and any other antivirus software (including Windows Defender) and try running a repair of the software. Thanks! -Rick
  • SapientEmissarySapientEmissary Posts: 3
    I'm having a very similar error. I get the "We're having trouble starting Oculus" error every time I attempt to start the program, and despite 3 repair attempts and 2 uninstall/reinstalls, I have not been able to fix the problem. The OVRService is Running, and OVRLibraryService has been set to automatic, and I tried to disable the antivirus during the last repair attempt, all to no avail.

    The only success I have had is in getting around the error involved stopping the service and restarting it, which has, on some occasions, allowed the application to start briefly, showing the black box with the spinning circle then briefly flashing the login screen before abruptly crashing, but this is not something I've been able to do consistently. On a few occasions this will loop, starting to load then crashing as it hits the login screen before repeating the cycle all over again.

    I'm running of a Windows 10 Home laptop with 2.3 GHz Ryzen 7 3750H, 16 GB of RAM, and a GTX 1660 Ti. Any help you could provide would be greatly appreciated.
  • Ninjune1Ninjune1 Posts: 2
    So yesterday (after I posted this) I reseted my computer and downloaded the oculus setup app. When I tried to run it it had a SSE 4.2 support CPU error (And I dont have a SSE 4.2 CPU) So I believe thats the cause of the error. Somehow before I could install oculus normally. But thanks for trying to help.
  • SapientEmissarySapientEmissary Posts: 3
    I think my problem was a Windows Update issue, embarrassingly enough. Running all the updates as well as updating all the other hardware drivers for the laptop seems to have fixed the problem.
Sign In or Register to comment.