Oculus Quest - Recorded Videos will not play on PC — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Quest - Recorded Videos will not play on PC

iN5OMANiACiN5OMANiAC Posts: 19
NerveGear
As above, I record gameplay footage using the inbuilt record feature, it plays back on my Quest just fine (apart from the audio lag), but when I plug into my PC and drag them off they arent playable, they are the right file size and they're MP4 format but they dont have a thumbnail picture or a length.

I had this before with two other recordings, I went back and watched on Quest then plugged it back in again and they suddenly worked as a normal video, but the latest two just wont. It's like theyr enot finalised or something. Anyone have any advice?

Thanks

Comments

  • XtruderXtruder Posts: 5
    NerveGear
    edited May 28
    I have the same exact issue, except I was never able to play not one video (if not directly in the oculus gallery which works just fine)
  • ShowbizDonkeyShowbizDonkey Posts: 100 Oculus Staff
    Hi there - This is a known issue and the team is working hard to resolve as soon as possible. Apologies for the inconvenience, and thanks for reporting!
  • OculusSupportOculusSupport Posts: 329 Oculus Staff
    Hey @iN5OMANiAC and @Xtruder, we've reached out to you regarding the playback issue (via email). Please reply when you're able to.Thanks! -Rick 
  • FabitoFabitoFabitoFabito Posts: 1
    NerveGear
    I have the same problem! Has it been solved?
  • OculusSupportOculusSupport Posts: 329 Oculus Staff
    Hey @FabitoFabito, this issue is still being investigated. If you're having the same issue, please contact support at https://support.oculus.com and provide us a sample video file that you're having issues playing. Thanks! -Rick
  • dukeRaccoondukeRaccoon Posts: 1
    NerveGear
    Any updates on this?
  • peter.thor.378peter.thor.378 Posts: 1
    NerveGear
    Having this issue here as well. Any updates?
  • BenjaminKeatingBenjaminKeating Posts: 5
    NerveGear
    Yep same here time stamp just shows 00:00:00
  • MrEberrichMrEberrich Posts: 1
    NerveGear
    edited July 2
    Don't copy your file from the file system, but install android ADB and then use the following code in the commandline:
    adb pull /sdcard/oculus/VideoShots/file-you-want.mp4 C:/location-you-want
    You might need to enable developer mode, not sure if it works without.

    Source: https://forums.oculusvr.com/community/discussion/73315/video-codec-change
  • willyciwillyci Posts: 5
    NerveGear
    Don't copy your file from the file system, but install android ADB and then use the following code in the commandline:
    adb pull /sdcard/oculus/VideoShots/file-you-want.mp4 C:/location-you-want
    You might need to enable developer mode, not sure if it works without.

    Source: https://forums.oculusvr.com/community/discussion/73315/video-codec-change
    adb pull /sdcard/oculus/VideoShots/file-you-want.mp4 C:\location-you-want
    
    just change c:/ to c:\, works great, thanks.
  • BenjaminKeatingBenjaminKeating Posts: 5
    NerveGear
    This works great if you want to download the entire folder dont add the video name
    adb pull /sdcard/oculus/VideoShots/ C:\videos

  • richard.h.ward.3richard.h.ward.3 Posts: 1
    NerveGear
    SideQuest also solves this problem. They have a "Folders" option on the left side control panel. 

    Makes sense, as basically its a GUI for ADB. (plus, lots of other stuff. <<flame proof pants: ON>>
  • JeffreyJacobsonJeffreyJacobson Posts: 4
    NerveGear
    This works great if you want to download the entire folder dont add the video name
    adb pull /sdcard/oculus/VideoShots/ C:\videos

    That works great!  Thank you Ben!
  • Mr.PeeNuttMr.PeeNutt Posts: 2
    NerveGear
    SideQuest also solves this problem. They have a "Folders" option on the left side control panel. 

    Makes sense, as basically its a GUI for ADB. (plus, lots of other stuff. <<flame proof pants: ON>>
    thank you so much.. this is the easiest method!!
Sign In or Register to comment.