New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus cilent crash and restart

silent_warsilent_war Posts: 6
NerveGear
I just buy a rift s 
And i cant setup it evrey time i connecting the rift to the pc the coulus software crash and restart over and over 

Try to delete tump did not work 
Try to repair and uninstall didnt work
Try to reinstall my pc didnt work 

Tagged:

Comments

  • sraurasraura Posts: 589
    Trinity
    May I ask more details about your computer please?
  • silent_warsilent_war Posts: 6
    NerveGear
    sraura said:
    May I ask more details about your computer please?
    Ryzen r1600x
    Gtx 1070
    Motherboard B350M Premium
  • sraurasraura Posts: 589
    Trinity
    sraura said:
    May I ask more details about your computer please?
    Ryzen r1600x
    Gtx 1070
    Motherboard B350M Premium
    Ok couldn't quite point out the exact motherboard as there was no "premium" here: https://www.msi.com/search/b350m/product/
    Anyways some models had different generation usb 3.x ports in back panel. You might want to try swapping oculus S to other 3.x port and see if that does any difference.

    Also could you please check that you have latest windows updates and that nvidia driver version is 430.86.
  • silent_warsilent_war Posts: 6
    NerveGear
    sraura said:
    sraura said:
    May I ask more details about your computer please?
    Ryzen r1600x
    Gtx 1070
    Motherboard B350M Premium
    Ok couldn't quite point out the exact motherboard as there was no "premium" here: https://www.msi.com/search/b350m/product/
    Anyways some models had different generation usb 3.x ports in back panel. You might want to try swapping oculus S to other 3.x port and see if that does any difference.

    Also could you please check that you have latest windows updates and that nvidia driver version is 430.86.
    Sorry me bad 
    Prime b350 plus
  • silent_warsilent_war Posts: 6
    NerveGear
    Yes lastest update install
  • sraurasraura Posts: 589
    Trinity
    Ok...

    I would recommend that after making sure you have gone all the relevant trouble shooting steps here, gather some logs (explained here) and submit ticket. Also attach the logs to that ticket and let them know all the steps you have already taken to solve the issue.
  • silent_warsilent_war Posts: 6
    NerveGear
    sraura said:
    Ok...

    I would recommend that after making sure you have gone all the relevant trouble shooting steps here, gather some logs (explained here) and submit ticket. Also attach the logs to that ticket and let them know all the steps you have already taken to solve the iss


    log file 
  • sraurasraura Posts: 589
    Trinity
    Ok... I am not an expert with these logs, but what I can see right aways is that the username of your windows account seems rather interesting on these... some locale issue perhaps?
    "C:\Users\?¢??? ?•???\AppData"
  • silent_warsilent_war Posts: 6
    NerveGear
    sraura said:
    Ok... I am not an expert with these logs, but what I can see right aways is that the username of your windows account seems rather interesting on these... some locale issue perhaps?
    "C:\Users\?¢??? ?•???\AppData"
    my pc not in English
  • sraurasraura Posts: 589
    Trinity
    Well that username seems to cause the issues you're experiencing. Hopefully the support can help you solve the issue. Changing the username from your computer might help, but might also cause various other issues - so personally I wouldn't recommend that as 1st solution.
Sign In or Register to comment.