microphone problems with the rift s? — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

microphone problems with the rift s?

sethman600sethman600 Posts: 3
i got my rift s on release day and everything worked fine until yesterday. when i plugged in my headphones to the audio jack and tried to speak on discord nothing was being picked up. i then tried to speak with out the headphones and still didnt work. so i tried in game to see if it was just discord but it didnt work in game either. anyone know a possible fix to this?


  • MAC_MAN86MAC_MAN86 Posts: 2,262
    edited May 23
    Is it Allowed Access in Window's Settings>Privacy>Microphone?
    Is Audio Settings for Mic set to Default Device and others can be set to Default Comms Device if needing to sepeate them?
  • sethman600sethman600 Posts: 3
    i actually ended up fixing it by just unplugging the usb and displayport for the headset and then plugged them back in
  • MrTee_MrTee_ Posts: 1
    Thank you - VERY MUCH. I've been scratching my head for 1 hour trying to fix it, when I saw this. And it fixed the problem for me as well.
  • NiceMitchNiceMitch Posts: 13
    The unplug/replug fix is temporary... I'm going to try upgrading my PCI card. 
  • itzekimitzekim Posts: 1
    Im having the same issue, I unplug and plug it back in and it only solves the problem for about 15-20 mins then the mic cuts off again
  • CedCed Posts: 3
    Same, have to unplug and re-plug usb, but then only works for so long before I lose my mic again. Happens the same for every usb port, including the usbc port on an Nvidia RTX with an adapter. Otherwise no problems aside for the quick flash here and there that so many others are also experiencing.
  • YogiplYogipl Posts: 1
    Same here guys, The only solution I found so far is to unplug and plug it back again. The problem is that mic cuts off in the middle of my gameplay, so whenever I unplug the Rift the game crashes...
  • ShiroiSakuraVRShiroiSakuraVR Posts: 17
    same problem for me. cant be the solution to replugin it everytime. oculus have to fix this since so many people got this problem. 
  • dburnedburne Posts: 2,595 Valuable Player
    Guys be sure and use the submit feedback function on the mic issue and attach your log files.

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case|
  • DavidGabriel222DavidGabriel222 Posts: 1
    I'm having the same problem. Disconnecting and reconnecting the USB fixes it, but it's only temporary. Kind of wishing I didn't upgrade to the Rift S, as this wasn't happening with the Rift. I've had this problem since day one, so I haven't been able to enjoy the headset this entire time. I had taken a few months off from using it partially because I was waiting for a fix. It's very disappointing that the problem still persists after this long (even after firmware updates).
  • MisterRogersMisterRogers Posts: 8
    I have to keep resetting my USB connection as well. I really hope they find a fix for this soon. I need a working microphone!
Sign In or Register to comment.