Getting White Flashes? — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Getting White Flashes?

Rowan_Rowan_ Posts: 2
NerveGear
So recently, I started getting rapid white flashes in my lenses. They occur regardless of apps and in oculus home, and vary in intensity and frequency. Sometimes they are absent for a short time, but when present they can be seen without having the headset on.
I've updated my graphics cards and there's no update available in oculus, does anyone know what's going wrong?
Any help is greatly appreciated. <3

Comments

  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    Overheat likely or wear & tear on cables. Specs?
  • LZoltowskiLZoltowski Posts: 6,774 Volunteer Moderator
    Please contact official support below so that they can help you with the issue
    https://tickets.oculusvr.com/hc/en-us/requests/new
    Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
    ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

    Be kind to one another :)
  • hekkellerhekkeller Posts: 1
    NerveGear
    I got a very similar issue that started randomly on June 4 - I put a ticket and didn't hear back yet after first round of unsuccessful troubleshooting. The flashes are made up of 'noise' or 'snow' if that makes sense. Sometimes it's like the whole screen for a second (especially when the game is loading something or processing graphics more). Sometimes it's random pixels and horizontal lines. I also noticed in Oculus app that my HMD is no longer registering as connected to a USB 3.0 slot, even though it is. NONE of my USB 3.0 slots work for the HMD, but they DO work with the sensors. Is this the same as what you are experiencing?
  • skain79skain79 Posts: 2
    NerveGear
    edited June 2018
    hekkeller said:
    The flashes are made up of 'noise' or 'snow' if that makes sense. Sometimes it's like the whole screen for a second (especially when the game is loading something or processing graphics more). Sometimes it's random pixels and horizontal lines. I also noticed in Oculus app that my HMD is no longer registering as connected to a USB 3.0 slot, even though it is. NONE of my USB 3.0 slots work for the HMD, but they DO work with the sensors. Is this the same as what you are experiencing?
    I am also experiencing this issue exactly!!! (also started in June!!!)
    after installing Oculus on my new computer (GTX1080TI) 4 days later the split second "orange snow flash" or half bottom screen distorted white noise flash started occurring, I also note it is not visible on my monitor only in the Rift itself.
    There seems to be no rhyme or reason to it, it seems pretty random, regardless of graphics load or intensity, I tried another HDMI port, issue remains.

    I also can confirm plugging my headset into a USB 3.0 port only shows up as USB 2.0 in Oculus home & puts the port in "link compliance mode",

    I tested the Rift on my old rig(GTX 970) and it didn't produce the error, which leads me to think this may be a software/driver issue on my new rig, I did install MSI Afterburner around the same time the issue showed up, after uninstalling it it went away, but after a restart it was back and has been back ever since.
    After testing more thoroughly and under load I confirmed that it was happening on my old rig too


    I am going to do a complete re-install of windows/drivers/everything and see how that goes.
    A complete reinstall of Windows / Oculus software & patch did not fix it

    Has anyone had this resolved yet?

  • skain79skain79 Posts: 2
    NerveGear
    edited June 2018
    I upgraded my power supply from a ThermalTake 650W SMART 80+ Bronze to Corsair HX850i thinking it might be a low amperage issue. 

    Issue remains

    I get the feeling this is a Oculus hardware issue, ticket opened
  • RodDawg117RodDawg117 Posts: 13
    NerveGear
    I have the same issue, brand new build, only the most basic rift s setup, no hubs, bells or whistles. It can happen literally anywhere, have seen it in the store app, library, and across several games including onward, superhot, and Arizona sunshine. I started recording the video output from oculus mirror and it does not appear there. I now have to figure out how to record through the lens while playing to get it to occur. Hard to do. But this happened right out of the box on a build that far surpasses minimum specs.
  • glenmac2001glenmac2001 Posts: 6
    NerveGear
    Do not waste your time with a windows reinstall I have already done this and it makes no difference still random static white flashes.
  • RodDawg117RodDawg117 Posts: 13
    NerveGear
    Do not waste your time with a windows reinstall I have already done this and it makes no difference still random static white flashes.
    It’s definitely something specific to the HMD, I’ve captured it on webcam while simultaneously recording the oculus mirror window. The mirror showed clean video while the webcam clearly flashed.
  • DDM_Reaper20DDM_Reaper20 Posts: 4
    NerveGear
    I have the same flashes. With 1.38, I might add. I suspect a firmware/Oculus driver issue, and I keep hoping they'll fix it. My Rift S was a gift, I don't want to return it. (Those flashes are pretty annoying and, sometimes, unsettling.)
  • Arock387Arock387 Posts: 727
    Trinity
    are we all referring to the random but kind of rare white noise flashes?  Ive been getting them since launch.
  • RodDawg117RodDawg117 Posts: 13
    NerveGear
    Arock387 said:
    are we all referring to the random but kind of rare white noise flashes?  Ive been getting them since launch.
    Random for me has been consistently within 3 minutes of each other sometimes more. And i’m beginning to suspect the random blurring/tearing i’m experiencing Is also limited to the HMD. I’ll be strapping the webcam across my face the next time I run some tests to confirm.

    fyi I also have an open ticket regarding the flashes, once I do some tests I may include the blur/tear to it.

    What else are you all seeing? Sometimes my hands go all wiggly, and so does the oculus menu console-like menu when I move around it. Goes all wavy on me with a loss in FPS
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    The way I see all the issues is they are accumulating, white flashes after 1 week, blackscreen crashes in some games follows, hand tracking gets stuck outside your guardian, grey outs in some games (perhaps related to using high settings of FX & VOLUMETRIC e.g. in Elite which are intended for Photo qualities or RTX ability of Ray Tracing) and then ultimately BLACKSCREEN in Setup but has Audio! 
    It's now either dead or has gone to SLEEP and can not WAKEUP. Perhaps still a conflict with onboard INTEL GPU as was with Nvidia 411 Driver.
  • lars1969lars1969 Posts: 6
    NerveGear
    I have the same. I First thought that it was relativ to the application. First time I reaslised this issue on american truck simulator. But then i realised it also on other games. Is that issue Hardware related? 
  • RodDawg117RodDawg117 Posts: 13
    NerveGear
    lars1969 said:
    I have the same. I First thought that it was relativ to the application. First time I reaslised this issue on american truck simulator. But then i realised it also on other games. Is that issue Hardware related? 
    At the moment it appears to be HMD related. Oculus recommended I try the beta version of the oculus software which I will do in the coming weeks as my schedule allows. I'll probably watch and update this thread as this process progresses.
  • lars1969lars1969 Posts: 6
    NerveGear
    edited June 21
    I am working with the beta there was no changes...the issue still exist 
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    edited June 21
    It would even be better if they made the White Flashes BLACK FLASHES :D
    Was it the same person who designed the ICECREAM CONE? (so it drips all over your fingers on a nice sunny day!)
  • RodDawg117RodDawg117 Posts: 13
    NerveGear
    I don’t know about you all but i’m Still getting flashes.
  • RodDawg117RodDawg117 Posts: 13
    NerveGear
    So one of the two recent updates fixed my flash issue, anyone else seeing some love?
Sign In or Register to comment.