New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Quest Controller issue. Have had no luck finding someone with same issue. Owned for 3 days

residentconkerresidentconker Posts: 5
Hello everyone. I have had my quest for 3 days and was loving it. Then suddenly the right controller starting having a weird issue out of the blue. Suddenly in menus for example, the tracking light is always white and only turns blue for a second when i press the trigger button and it doesnt select any of the menu options. Left one works perfectly without any issue. I tried replacing battery, unpairing and repairing the controller in the app. Support had me do a factory reset (deleting all my game saves) and do a complete reset of the setup but it still is having the same issue. I am hoping one f you guys might have a better idea because support was no help and they are making me wait 3-4 business days to give any sort of solution.


  • LittlehobbsieLittlehobbsie Posts: 3
    edited July 2019
    I am having the same issue, it seems to me that it’s a problem with the most recent update. I’ve had mine for 2 months with no issue until Friday night when my quest auto updated. Sometimes going into a game and back out again fixes the issue. I am hoping it will get sorted soon.
  • residentconkerresidentconker Posts: 5
    I havent tried the going into game and then backing out again trick. It seemed to happen immediately overnight pretty much
  • residentconkerresidentconker Posts: 5
    The right controller seems to work pretty properly in game. Just not in the main menus. Friday was the day mine started this issue as well. At least im not the only one with this similar issue!
  • YoobithYoobith Posts: 1
    I'm also having this issue. I really wish someone from Oculus would acknowledge this.
  • Crazy_SaneCrazy_Sane Posts: 355
    The fix for it came out today. I still have the wrong time displayed though.
Sign In or Register to comment.