New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift S Static / White Flashing + Win 7 Hotfix now live for All Users

1235»

Comments

  • SLM101SLM101 Posts: 13
    NerveGear
    Flashes fixed for me too. It's about bloody time!
  • wuffzackwuffzack Posts: 1
    NerveGear
    Flashes fixed for me. I use a 2m display port & USB extension cable. Works fine!
  • DaftnDirectDaftnDirect Posts: 5,710 Volunteer Moderator
    10 hours of play and not a single flash, I've forgotten they even existed.

    Well, almost.
    Intel 5820K [email protected], Titan X (Maxwell), 16GB Corsair Vengeance DDR4, ASRock X99 Taichi, Samsung 500Gb 960 Evo M.2, Corsair H100i v2 Cooler, Inateck KTU3FR-4P USB 3 card, Windows 10 Pro v1903 (18363.720)
  • Yobiwan29Yobiwan29 Posts: 96
    Hiro Protagonist
    edited July 2019
    DEKED said:
    Testet about 1 h. No flashes until.

    What i have noticed is a bit more SDE, Does anyone, too?
    I confirm. Some darker horizontal pixel lines on some colors/textures when moving the head. It's very subtle but I didn't notice that before the update. The same phenomenon that occurs to some Index LCD panels. I've got one with this issue, but it's vertical and more obvious. I think they have tweaked power input to stabilize the display BUT there is a side effect !
    Oculus Quest - MSI MPG Z390 Gaming Edge - i7 8700 - 32GB Corsair Vengeance LPX 3200 MHz - Aorus GTX 1080Ti - Crucial MX300 500Go + 1To - Corsair RM650X 80+ gold
  • ShowbizDonkeyShowbizDonkey Posts: 271 Oculus Staff
    Update 7/29/19: For those Windows 7 users who have been having issues since receiving the 1.39 update, this 1.39 hotfix is now live for all users (not just PTC) and should correct the Windows 7 compatibility issue as well in addition to the static flashing behavior. In order to receive this update please perform a repair install of the Oculus software. On the off chance that the repair install does not remedy the situation, uninstalling the Oculus software, downloading the latest Oculus setup executable from Oculus.com, and performing a fresh install should resolve the issue.

    As a reminder, we updated the minimum spec for the Oculus software to Windows 10 last year. We strongly encourage all Windows 7 users to upgrade to Windows 10 as soon as possible to prevent future compatibility issues and enable full Rift and Rift S functionality.

    If you encounter any further issues, please be sure to utilize the help center > provide feedback option within the Oculus software and/or contact customer support. Thanks!
  • TomCgcmfcTomCgcmfc Posts: 2,142 Valuable Player
    edited July 2019
    This auto hotfix 1.39.1 sent my cv1 to black screen.  I finally fixed it by manually reinstalling the Oculus drivers.  Seems to be working ok now.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/controllers, Quest w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

  • DennanXDennanX Posts: 17
    NerveGear
    I have started having some black "screenage" as of the update. Not sure if the update causes it though - it could be just a coincidence.
    It tends to happen when I first fire it up and put my headset on. And the only way for me to fix it is to turn the computer off, unplug the cables, fire the computer up, plug the USB, wait for the Rift S light below IR sensor to come on, plug the displayport cable in, fire up Oculus and put the headset on - in that specific order
    I have this aswell, when I start the computer up with all the cables connected, i will only get sound, no screen in the rift.

    My solution is: restart Oculus runtime service, then from Oculus restart oculus + the rift. Try that, might be quicker than your solution.
  • dburnedburne Posts: 3,523 Valuable Player
    @ShowbizDonkey

    Oculus has done a great job getting rid of the white static flashes, so much appreciated!
    They really need to address the false USB driver updated recommendation that so many are getting now, whose drivers
    are all updated. Causes concern for many that may not know it is a bug and to ignore...


    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
  • RosgilliesRosgillies Posts: 170
    Art3mis
    dburne said:
    @ShowbizDonkey

    Oculus has done a great job getting rid of the white static flashes, so much appreciated!
    They really need to address the false USB driver updated recommendation that so many are getting now, whose drivers
    are all updated. Causes concern for many that may not know it is a bug and to ignore...

    Seconded. Been going on for a while now. If the engine management light was on in your car it would`nt help if the mechanic said it`s ok, just keep driving. Doing my OCD  no good at all.

  • RattyUKRattyUK Posts: 1,175
    Wintermute
    dburne said:
    @ShowbizDonkey

    Oculus has done a great job getting rid of the white static flashes, so much appreciated!
    They really need to address the false USB driver updated recommendation that so many are getting now, whose drivers
    are all updated. Causes concern for many that may not know it is a bug and to ignore...


    It's on our radar. The team is looking into it.
    Can you ask them to unravel why Asmedia USB controllers are unrecognised in the Rift S too?  I could use my Rift in the 3.1 G2 USB C port on both PC & Laptop, the S says 'No!'

    Thanks :)
    PC info: AMD Ryzen 7 2700X, MSI MPG X570 Edge, 16GB Tforce Pro Dark DDR4 3200, KFA2 RTX 2080 Super, Samsung 870 Pro M.2, 2x 240GB SSD, 3TB WD Green HDD & 4 TB Seagate Barracuda HDD, Antec Modular 750w PSU, custom watercooling loop. (Win 10 Pro & Opensuse Leap 15.1 Linux) 32" AOC 4K Monitor.
    Rift S
    Laptop: Aorus X5 V6-CF1 (I7-6820HK, GTX 1070, 2* 256GB M.2 NVME, 1TB 7200 HDD)
  • dburnedburne Posts: 3,523 Valuable Player
    dburne said:
    @ShowbizDonkey

    Oculus has done a great job getting rid of the white static flashes, so much appreciated!
    They really need to address the false USB driver updated recommendation that so many are getting now, whose drivers
    are all updated. Causes concern for many that may not know it is a bug and to ignore...


    It's on our radar. The team is looking into it.
    Great - Many thanks for the feedback!!
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
  • ZakiwashiZakiwashi Posts: 1
    NerveGear
    Well, following the guide and attempting a fresh install using the latest oculus setup has returned a message of a required update to at least windows 7 64 bit SP1. Trouble is, I am already on that with all updates installed.
  • puggle488puggle488 Posts: 7
    NerveGear
    I have the USB 3.0 error as well, it does come and go. Sometimes its there, and sometimes not. Just seems to be random, like today its doing it, and touch controllers battery low was on there too. After restarting software low battery was gone, but usb error remained. No flashes so far however. 
  • hobinmhobinm Posts: 5
    NerveGear
    well, glad the most annoying issue has been fixed. played several hours last night and most of today and not a single white static flash! but like others said the lesser minor bug still exists where the software says too update usb drivers despite you have the most current ones. what weird tho sometimes when my pc boots up  it shows they are fine and it green other times its orange saying it needs updating. at least the head set works fine either way

  • ChuckDerBiberChuckDerBiber Posts: 1
    NerveGear
    Is the fix still only in PTC available? What is the firmware version I need? Thanks. 
  • dburnedburne Posts: 3,523 Valuable Player
    edited August 2019
    Is the fix still only in PTC available? What is the firmware version I need? Thanks. 
    Pretty sure it is available in the latest official version of the software. 1.39.

    Have a look a the first post in this thread - note the update 7/29.
    https://forums.oculusvr.com/community/discussion/78729/rift-s-static-white-flashing-win-7-hotfix-now-live-for-all-users/p1

    May need to try a repair install of the Oculus Software if your issue is not fixed.
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
  • snowdogsnowdog Posts: 7,493 Valuable Player
    Yup, it's available in the official one now.
    "This you have to understand. There's only one way to hurt a man who's lost everything. Give him back something broken."

    Thomas Covenant, Unbeliever
Sign In or Register to comment.