my VR headset is OOOFED — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

my VR headset is OOOFED

MaffleMaffle Posts: 1
NerveGear
when I first got my VR headset, it worked good, I configured it and the setup went great. I had already bought games so I could play them when i got the headset for example superhot, pavlov and blade and sorcery. Not a single game worked, it was just a black screen. I re-installed the oculus app and now when I try to setup the headset again I can't finish the setup because its just a black screen in my headset. I tried removing the entity, I even tried to turn on the early updates and it didnt work. I also tried to go to setting -> beta and restart the software but that didn't work either and it keeps coming - some functions may not be working right now... 
that notice has been coming up for the last 3 hours. So the problem is that I cant setup the guardian and so on because its just a black screen and i cant play games beacuse its just black. I can hear the audio when the videos play on the setup but i can't see anything. (I havent exposed the lins to sunlight or any liquids btw)

Comments

  • Techy111Techy111 Posts: 6,380 Volunteer Moderator
    PC specs to start with ??
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • s8tn666s8tn666 Posts: 0
    NerveGear
    Exact same thing happened to me. Never dropped the headset, never exposed it to liquids. (was always careful when sweating and used a headband etc). Worst thing, just built a brand new computer for this because I had a bunch of issues with my previous one (poor tracking, random reboots) which I assumed were because the computer was fairly old (mid-range from 2014). Rift S worked for 1.5 day, then the screen suddenly went black and never turned on again.
Sign In or Register to comment.