Black screen... Is my CV1 dead? — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Black screen... Is my CV1 dead?

Tha_RotiartTha_Rotiart Posts: 6
NerveGear
Hi! I am one the lucky few who has the "black screen, but there's audio, but not really"-problem.

Let me explain the procedure:
- I have fully booted windows (clean boot after using "shutdown /s /f").
- I put on my headset (read, activate the sensor that through the service boots up Oculus Home.).
- Oculus Home boots fully and shows under devices my Oculus is "Connected and active".
- The screens inside the Oculus rift stay completely dark/off.
- No sound is noticeable.

What I expect:
- I fully boot Windows.
- Put on headset.
- Oculus Home boots fully and shows Oculus is "Connected and active".
- I see my Oculus Home.
- I can hear the ambient sounds from Oculus home.

Steps I've taken to troubleshoot:
- Reinstall Oculus home (no result, same as before).
- Removed all devices from Device Manager and reinstalled again (no result, same as before).
- Opened Oculus home as Administrator. (no result other than Oculus Home just opening).
- Full reboot of windows (no result, same as before).
- Restarting services (no result, same as before).
- Refit cable (says disconnected when removed, connects right back up after refitting the cables).
- Start "Oculus-driver.exe" as Administrator (Thinks for a minute, closes on screen and later it stops as visible in Task manager).
- Start "Fixer.exe" as Administrator (Does nothing except "search" and then start Oculus Home?).
- Start "OculusDebugTool.exe' as Administrator (Opens screen, none of the functions seem to matter).
- Start "OculusLogGatherer.exe" as Administrator (Made a .Zip file on my desktop, will save for when asked about).
- Misc small steps.

I don't know what to do any more, can you help?



Tagged:

Comments

  • RichooalRichooal Posts: 1,115
    Wintermute

    I don't know what to do any more, can you help?

    Yes, I can. Open a support ticket here..................

    https://tickets.oculusvr.com/hc/en-us/requests/new

    i5 6600k - GTX1060 - 8GB RAM - 0 PROBLEMS
  • OmegaM4NOmegaM4N Posts: 538
    Neo
    Are you using any extension cables, are you using your Mobo USB ports or a PCI powered USB card, are you using your cards HDMI port or a display port with adaptor?

    What are your PC specs?
Sign In or Register to comment.