New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift S Guardian Setup stuck in loop

StrawberryPoisonStrawberryPoison Posts: 1
So this issue started yesterday with my Oculus Rift S that I've only had since last month. The device said that it kept losing tracking to my headset even though it was clearly tracking it fine. Then it suddenly launched me into the Guardian Setup wanting me to redo everything. I hit "continue" and it skipped the "look forward" part of the set up and jumped to figuring out where the floor was. However, when I tried to touch the floor, it jumped back to the introduction where you need to hit "continue". I hit "continue", it wants me to set up the floor, but then jumps back to the intro. It does this over and over again and now I'm stuck in the Guardian Setup. Oculus won't let me do anything until I get the Guardian Setup again, which I can't while it's suck in this loop. I can't even cancel the setup and go back to the main menu.

Things I've tried to fix it (will update as I go):
- Turning Oculus off, then on again
- Restarting computer
- Uninstalling and reinstalling Oculus
- Unplugging and replugging in the HDMI
- Opted to Public Test Channel
- Used the Repair Oculus option


  • LightningRurikLightningRurik Posts: 8
    I don't have a solution, but I had the same issue two months ago. I don't recall how I fixed it, but it's now doing it again today. So, just letting you know that this is a known issue that's affecting others.
  • LightningRurikLightningRurik Posts: 8

    With help from Facebook, I remembered how I fixed it the first time and was able to get past it again.

    You simply have to brute force your way through the setup. Just keep quickly clicking on Next with the controller. It'll take a few times, but eventually you'll get past the setup before it resets. Play for a bit, then setup Guardian from within the headset and it'll work.
Sign In or Register to comment.