New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Hi my CV1 will not turn on. Orange LED

7star77star7 Posts: 5
NerveGear
My CV1 was working fine until oculus software updated.
now headset does not turn on.

After updating Oculus software, I get error  during rift setup
" There is a hardware error preventing you from setting up your headset"
The "HMDI, USB 3.0,and Sensor shows green and connected.
When I check log file I get this error "Failed to load LED calibration from the HMD"

Please see log file attached.

Thanks in advance

Comments

  • SkScotcheggSkScotchegg Posts: 1,238
    Wintermute
    edited September 19
    Have you paid your electricity bill? Just KIDDING!!  ;)

    I had issues with my Rift S also just the other day mate where mine wouldn't turn on either...here's some things to try:

    • Take off the face mask from around the lenses and then remove the display port cable from the headset and then plug it back in. (this worked for me)
    • Unplug the USB cable from your PC and wait 10 seconds, then unplug the display port cable from your GPU and wait 10 seconds...then plug the USB cable back in and wait 10 seconds, and then plug the display port cable back in.
    • Make sure your using windows 10 and all updates installed.
    • Make sure your GPU drivers are upto date.
    • If all that fails then try different USB 3.0 ports and different display ports.
    • Last of all try reinstall Oculus software.
    EDIT: Oh one last thing, on Oculus Home go to Beta tab and opt into beta to installed the latest patch. And if this doesn't work opt back out of the beta and it should install the old patch.

    EDIT 2: And in between each of all these attempts make sure you restart Oculus Home and also restart your PC. Usually this is just a software issue and normally one of the above fixes works.

    If you do get it working again please post back which fix worked for the benefit of the community. Thanks.
    UK: England - Leeds - - RTX 2080 - Make love, not war - See you in the Oasis!
  • OculusSupportOculusSupport Posts: 348 Oculus Staff
    Hey @7star7, I'm sorry to hear about you're having issues with your Rift. I took a quick look at your logs and this is likely a hardware issue. Please contact support at https://support.oculus.com so we can help you out. Thanks! -Rick
  • 7star77star7 Posts: 5
    NerveGear
    Hi my ticket number is (#863914)  opened last week.Still awaiting update. I am getting these errors in log file
    "Failed to load LED calibration from the HMD"
     "Gyro offset could not be read from HMD"

    based on your experience, what direction should I go?


  • 7star77star7 Posts: 5
    NerveGear
    Dear support, my last response on ticket from you is this... '
    Oculus response: -->"I would like you to send me a picture of the back of your computer when the Rift and sensors are all connected."

    I explained this below.. With a technical picture, I already sent log file, review them.
    "MY system has 2 US 3.0 (blue) ports in  and 2 USB 2.0(black)  in back .
    There is no other connection being used but x2 usb 3.0(blue) for headset and sensor.


  • 7star77star7 Posts: 5
    NerveGear
    I am a computer tech and I also explained that I did all the following..
    ---
    My troubleshooting so far includes:
    - Remove foam and re seating headset cable single connection
    - Swapped USB ports (headset and sensor) since I on have 2
    - Tried HDMI adapter and Direct HDMI to my GPU
    - Uninstalled Oculus, remove all remnant folders from aptdata
    - Op-tin - the Beta version of oculus home then reverted

    - Updated my GPU drivers. RX480 8gb
    - Full windows 10 update 

    ----------------------------- No CHage until I tried this below,which ruled out Hardware issues----------

    I used DDU in safe mode to remove rx480 driver 19.9.2, then installed my old AMD driver 18.31, reboot my machine.

    Then launched Oculus and guess what my headset came on for about a 1 minute, white light,then oculus home warning

    "You must upgrade your GPU driver to use rift" and immediately headset went again, also as if oculus software will not turn rift on unless gpu is a specific driver'' So I am very concerned why you believe this to be hardware and not a (Firmware or Software issues on oculus end" so I did gpu drive update and now headset does not turn on again on my CV1. I paid $699 for this thing and barely used it. PLease escalate my ticket to beyond 1str level support.

    My CV1 firmware is 709/b1ae4f61ae

    My Sensor FIrmware is 178/e9c7e04064ed1bd7a089

    FYI on Oculusvr.com, I click on my rift and see 3 serial numbers for rift Cv1 and 2 serials for sensors .





  • 7star77star7 Posts: 5
    NerveGear
    My log file says::
    [HMDCalibration] Gyro offset could not be read from HMD
    Failed to load LED calibration from the HMD

    Upon internet search why is there so many user having this same issue, please try to isolate, for example is it only  users who use AMD RX480. Or based on errors in logs file have your ever fixed in the past and how. Is there a knowledge base on site ?


  • nalex66nalex66 Posts: 4,931 Volunteer Moderator
    edited September 24
    7star7 said:
    Dear support, my last response on ticket from you is this... '
    Oculus response: -->"I would like you to send me a picture of the back of your computer when the Rift and sensors are all connected."

    I explained this below.. With a technical picture, I already sent log file, review them.
    "MY system has 2 US 3.0 (blue) ports in  and 2 USB 2.0(black)  in back .
    There is no other connection being used but x2 usb 3.0(blue) for headset and sensor.


    There is also the HDMI cable. They probably want to verify that the Rift display cable and your monitor cable are both connected to your video card. You may have told them it's all properly connected, but a photo is worth a thousand words.

    They need to go through the checklist and verify everything. It may feel frustrating, but the sooner you give them what they've asked for, the sooner they will either find a software solution, or issue an RMA to replace your headset.
    i7 5820K @ 4.25 GHz | EVGA GTX 1080 SC | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32 GB | Corsair HX 750W
    Corsair Hydro H100i | Samsung SSDs: 860 Evo 1 TB, 850 Evo 1 TB, 840 Evo 1 TB | Seagate BarraCuda HDD 3 TB
Sign In or Register to comment.