New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus TrayTool - SuperSampling profiles, HMD disconnect fixes (hopefully)

14849505254

Comments

  • sparkornsparkorn Posts: 6
    NerveGear
    i haven't contacted them as yet no but i could . i have no issues running rift through oculus home, its just when i want to get better performance through ott and steamvr
  • ApollyonVRApollyonVR Posts: 381
    Trinity
    @sparkorn Oh, sorry, didn’t realize it was like that. So only Steam games are the problem then? How are you starting these? From Steam or another way? You can PM me here on the forums (just click on my username) and we can see if we can figure out what’s going on. 
  • sparkornsparkorn Posts: 6
    NerveGear
    edited July 24
    ok cool and thanks. i try this without oculus home running by setting it to manual from services etc. i get no display on the rift when loaded into steamv from home or in games when loaded from the root exe file or steam game library. it shows all my icons are green lit and tracking is there too .
  • ApollyonVRApollyonVR Posts: 381
    Trinity
    @sparkorn That’s not gonna work, the Oculus service must always be running. 
    And whatever game you start will also launch Oculus Home, that’s just how things are nowadays. 
  • sparkornsparkorn Posts: 6
    NerveGear
    well i had it running in the past without it just ott and steamvr.does that mean i have to it with now?
  • ApollyonVRApollyonVR Posts: 381
    Trinity
    edited July 24
    @sparkorn Yes, the service must be running so that Home can run, this is required now.
  • Dam0n_Salvat0reDam0n_Salvat0re Posts: 1
    NerveGear
    I cannot get the 0.86.2.0 to download correctly. Always get a small 26kb corrupt file. IS there any other link available besides what the app does?
  • mtojaymtojay Posts: 15
    NerveGear
    really like the tool almost everything i would want :-). the only problem i have is that it doesnt apply the fov multiplier when starting the app automatically.

    it remembers the number i put it. but after a reboot i always have to go in to the tool and the click on the save button next to the multiplier.

    i know its not that big of a deal, but the way the settings works is that while it changes the fov of the mirror on the desktop (which is nice for streaming and recording) it also chagnes the size/fov of the overlay graphics in iracing in the headset itself. i have the iracing settings for the overlay set up in the way that they counteract that so to say. thats fine. thing is if i forget to click the save button before i start iracing my overlays are all over the place again and i have to restart the whole sim.

    if it is possible in any way or form it would be nice to have the number auto applied everytime the app starts. (or maybe even have it as an option for game profiles?!)

    thx in advance. sry for the long text.
    greetings


  • markhollismarkhollis Posts: 19
    NerveGear
    @ApollyonVR any news about cable guardian?
  • ApollyonVRApollyonVR Posts: 381
    Trinity
    @Dam0n_Salvat0re Looks like dropbox, where i host the packages, has made some changes making the current implementation not work for direct downloads. You can always download the latest version from the first page of this thread.

    @mtojay I just tested and for me the FoV multiplier is set properly when OTT starts. But, it is only set if the Ouclus service is running. So please check that, and if things still don't work, ping me in a PM or email, and we'll take a look at it.

    @markhollis That will take some time, there are lots of other things that needs to be sorted firts, but i will take a look at that also at some point, but it will be a little while before that happens.

    Cheers!
  • MPiresMPires Posts: 128
    Art3mis

    Whenever I try to use OTT avast warns me of viruses and quarantines it. Is there any problem with this software? Thank you.

  • ApollyonVRApollyonVR Posts: 381
    Trinity
    @MPires There’s no funny-stuff going on. I have the same issue with Avast whenever i test a new build. I've been meaning to go contact Avast and get it whitelisted, i just have not had the time yet.

    Cheers!
  • MPiresMPires Posts: 128
    Art3mis
    Thank you ApollyonVR and thanks for the support, your utility is a must-have.
  • ApollyonVRApollyonVR Posts: 381
    Trinity
    Heads up! 0.86.3 Beta is now up on the first page of this thread.
  • parsecnparsecn Posts: 91
    Hiro Protagonist
    Heads up! 0.86.3 Beta is now up on the first page of this thread.

    Thank you for your continued work on this indispensable utility!
  • ApollyonVRApollyonVR Posts: 381
    Trinity
    Just a reminder to everyone running the beta to please don't hesitate to report any bugs or issues you find. Drop me a PM here on the forums or send an email to [email protected] if you find anything that's not working as you expect it.

    Cheers!
  • FelisDiligensFelisDiligens Posts: 1
    NerveGear
    mja00 said:
    Seems to be a firefox thing. Opening link in chrome let it download fine.
    Guys, I can only download the file (0.86.3) on Chrome. Firefox and Edge didn't work.
    Dropbox sends me to a 404 page. Google sends me to a "403 - Forbidden" blank page.
    mja00 seemed to have a similar issue. Is this a known issue?
    Do I have to use Chrome to download the file?
  • dburnedburne Posts: 2,841 Valuable Player
    I do not have a problem downloading with Edge.
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
  • R0cky49R0cky49 Posts: 13
    NerveGear
    running Edge Beta, no issue
  • MigukeMiguke Posts: 1
    NerveGear
    for some strange reason cant DL anything of the links. 
  • ApollyonVRApollyonVR Posts: 381
    Trinity
    @Miguke Perhaps there's something that's blocking the download? It's an .exe so there might be something preventing the download. I've provided an alternate download source, as a .zip, so see if this one works better. It's up on the first page also.


    Cheers!
  • Moe_FuggaMoe_Fugga Posts: 1
    NerveGear
    Small problem here, OTT no longer starts minimized. The option is selected, but no dice. I've uninstalled/reinstalled with no luck. Prior couple of versions worked just fine, issue started after upgrading to the most current version.
  • ApollyonVRApollyonVR Posts: 381
    Trinity
    @Moe_Fugga That is probably a result of something else not working, so i'll drop you a PM and we can take a look at some logs and stuff.
  • KaninbilKaninbil Posts: 11
    NerveGear
    edited September 29
    Is it possible to change the position of the performance display? I read the FAQ but couldnt find anything. If its not possible (yet) is it something you could consider to add? I really love the tool and its a must-have.
  • ApollyonVRApollyonVR Posts: 381
    Trinity
    @Kaninbil At this time it's not possible to adjust position or size of the info panels, but it's something that i have on my to-do list. =)

    Cheers!
  • KaninbilKaninbil Posts: 11
    NerveGear
    @Kaninbil At this time it's not possible to adjust position or size of the info panels, but it's something that i have on my to-do list. =)

    Cheers!
    Its difficult to play while its on so looking forward to what you will be able to do about it.Thanks for the answer and your app.
  • ApollyonVRApollyonVR Posts: 381
    Trinity
    If anyone is having issues with games not being detected when the game uses a launcher (like Elite, iRacing etc.) i have a new build that hopefulyl fixes that. Also, this build should fix issues with weird barrel/fish-eye view when mirroring Oculus Home, and also multiple mirror windows. So just ping me and i'll get you the new build to test out.
  • MA_GoblinMA_Goblin Posts: 14
    NerveGear
    Hi,
    I have a slight problem with the power plan being reset to "high performance" via OVRServer_x64.exe whenever I put my headset on. This is extremely annoying since i use Bitsum ParkControl software and use the included "bitsum highest performance" plan and want that to be used. I have chosen this profile in OTT aswell but it will not keep it. Is it possible to get OTT to lock out OVRServer_x64.exe from changing the power plan?

  • ApollyonVRApollyonVR Posts: 381
    Trinity
    @MA_Goblin Not that i know of, but i might be able to make something that detects the change in power plan and resets it if needed. I have Ultimate Performance set in OTT, so when i start OTT it sets this plan. When i then trigger the proximity sensor or put the HMD on, it keeps that plan. But, if i have for example Balanced set as plan, then Oculus will switch to High Peformance. So, if would suspect that oculus sets High performance if a "lower" plan is detected, and "bitsum highest performance" is a custom plan and is probably not "measured" by windows and Oculus cannot determine if this plan is "higher" than "high performance". Just a theory though. I do think that the "Ultimate Perfomance" plan in windows does what "bitsum highest performance" does, according to the Bitsum homepage and also when reading about the different plans. So to work around the issue but get the same thing, i would suggest using Ultimate Performance instead and see how that works.

    Cheers!
Sign In or Register to comment.