New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Desperate for Help. Oculus goes black and then loads homepage during Iracing race.

fearthespur89fearthespur89 Posts: 3
I have no idea of what is wrong. I have the Oculus Rift and it seems after about 20 minutes it crashes(turns black, then i hear Oculus home music and I load back into the dashboard) I have tried everything with usb drivers, graphic card updates but I can not figure out why it is leaving the game. Any advice would help. Thanks! Some error logs are

Missing entitlement for 704069629944399 (1971031) OVR6139226
 Windows encountered an error: The requested operation requires elevation. (1971052)


  • TomCgcmfcTomCgcmfc Posts: 3,373 Valuable Player
    Not sure but it could be a memory issue.  I get this sometimes when I'm using high demand flight and racing sims.  First thing might be to take off andy CPU and GPU overclocking since these can affect VR system stability.  See if you can check your Ram and ensure you have at least 16gb to start with.  Also, avoid running unnecessary apps in the background, including pined windows.

    Otherwise, start a ticket with Oculus support and include your logfiles.  Good luck.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, PCI-E PCI Express to USB 3.1 Gen 2 card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/Index controllers, Quest 1 w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

  • fearthespur89fearthespur89 Posts: 3
    I really want to thank you for your comment. I have 16 GB of ram and its happening during unstressful load on the GPU(No crazy screen crashes on screen). It is almost like for a split second the oculus wants to start up the homepage which subsequently removes me from iracing. I lost my controllers during a recent move and I have been using the XBOX controller and I have noticed that when I come back the first thing I see is that it cant find the rift controller. Could that possibly be the issue that's making me come back to the homepage? I have updated all my drivers today and noticed Generic SuperSpeed USB Hub had an error on the drive. I deleted it and it reinstalled itself upon restart. I am just searching for answers and I know this is something it could be various things, but I am confident its not a hardware problem but rather a software. Thanks again for the reply!
  • itzNAMROitzNAMRO Posts: 2
    Hi @fearthespur89. Did you find a solution for this? Ever since updating to the latest version of iRacing (season 3) I disconnect from all session types when in VR. Never had the issue before but since S3 it's all gone wrong! I've uninstalled iRacing and reinstalled, I've updated GPU drivers and USB drivers. Checked for system updates etc. I've dialed back all the graphic settings and still no joy. I'm honestly at a loss!
Sign In or Register to comment.