New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Link audio

mario-64mario-64 Posts: 14
Brain Burst
When I fire up Oculus link it’s working fine except one thing. Audio comes through from both the headset AND my PC even though I have it set for headset only. I have to mute the PC when playing. Anyone else getting this and knows of a fix? Thanks

Comments

  • endertuber123endertuber123 Posts: 7
    NerveGear
    My suggestion is to go to devices on the Oculus app and click on the quest. There should be some audio settings that can help. Also, assuming you're using windows 10, check the volume settings on your PC. I've noticed that windows 10 identifies the quest's speakers as separate from the PC's speakers. If this is set to anything except max, the headset won't output any audio from the PC VR games.
  • SpuzzumSpuzzum Posts: 843
    3Jane
    From what I've heard, they disabled it until v13.
  • KarstenS80KarstenS80 Posts: 104
    Art3mis
    Spuzzum said:
    From what I've heard, they disabled it until v13.
    They disabled the microphone, not audio output.
Sign In or Register to comment.