New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Blank Screen after the logo

I've created a support ticket for this back on Friday, but haven't received any replies yet.

I'm currently trying to pair my app with my oculus quest. When I turn on my Oculus, the Oculus logo comes on with the Oculus chime for a bit and the screen goes blank (completely black). Pushing the volume buttons and the remote buttons does nothing.  If I push the power button for a bit, a screen pops up asking if I want to power off. At this point, I'm not able to change the selections with the volume button. The only button that works is power to turn it off. 

I tried holding the power button for 15-20 seconds and it restarts the Occulus, but the same issue is still there.

I also tried doing a factory reset by holding on to the volume - button and power. During this screen, I'm able to use the volume +/- buttons with no issues. However, doing a factory reset did not fix the issue.

This has been happening since it came out of the box, I have not been able to play it yet. (Pretty disappointing since I had it all memorial day weekend) 

I'm guessing it's something with the software/firmware since the buttons and screen appear to work.

Any help would be appreciated. Thanks

Comments

  • peterrospeterros Posts: 3
    NerveGear
    just happen to me, have been using head set for a few months now
  • peterrospeterros Posts: 3
    NerveGear
    make shore the Oculus app. on your phone is working, and paired with your head set
  • SpuzzumSpuzzum Posts: 843
    3Jane
    How long are you waiting? I waited more than 15 seconds once, and even longer than that another time.
Sign In or Register to comment.