New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Headset sensor tracking failed on rift S

I’ve tried troubleshooting the oculus software for 15 hours now and I always get stuck on the same thing: the headset sensor check infinantly loads. I skipped the setup, and now I also have a problem where it tells me I need to restart, and when I do it’s still saying I need to restart. I’ve tried:

Updating all my drivers

Updating windows 

Updating oculus firmware

Switching to public test channel

Different USB ports

Disconnecting and reconnecting the tether on the headset and the pc 

Restarting many many times

Disabling my firewall and any kind of malware protection 

Made sure my camera permission is on

Returned and swapped for a different rift S

Uninstalling and redownloading the oculus software 

Repairing the oculus software.

Any other things I should try? Any help would be massively appreciated


Sign In or Register to comment.