New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Tracking issues after V13

KobriKobri Posts: 18
Brain Burst
Hello guys,

The "tracking lost" bug after waking up is much more infrequent now, however a new one has emerged which is very irritating because it occurs while playing

There are frequent losses of tracking without the "tracking lost" message, just a black screen with the guardian popping up in full intensity and then when tracking is regained and the world is rendered as normal, guardian stays lit for a second or two before fading away



Comments

  • alex_beyondalex_beyond Posts: 3
    NerveGear
    we hare having the exact same issue with the new version
  • nalex66nalex66 Posts: 5,423 Volunteer Moderator
    Try doing a full shutdown and reboot, that usually fixes things when my Quest starts acting funny. 
    i7 5820K @ 4.25GHz | EVGA GTX 1080 SC | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32GB | Corsair HX 750W
    SSDs: Intel 660p M.2 2TB, Samsung 860 Evo 1TB, 850 Evo 1TB, 840 Evo 1TB | Startech 4 controller PCIe USB 3.0
  • sstreddsstredd Posts: 5
    NerveGear
    I am also having this issue. Lots of people on Reddit reporting the same.
    i basically cannot use my quest.
  • Moto13kMoto13k Posts: 33
    Brain Burst
    edited February 18
    same issue, V13 is a disaster as far as reliability goes, fix this please. 


  • Moto13kMoto13k Posts: 33
    Brain Burst
    edited February 18
    nalex66 said:
    Try doing a full shutdown and reboot, that usually fixes things when my Quest starts acting funny. 

    This works, however personally i find having to restart daily or multiple times daily extremely annoying. 

    The Quest should not act funny. The purpose of ease of entry VR is i can just put the headset on and go. Not tinker and reboot all the time like it's a windows ME PC.


  • Yobiwan29Yobiwan29 Posts: 96
    Hiro Protagonist
    Same here. A disaster. I had the exact same issue months ago and some updates fixed it. But now I can't play anymore... I'm on the fence about buying a Rift S and selling this piece of garbage.
    Oculus Quest - MSI MPG Z390 Gaming Edge - i7 8700 - 32GB Corsair Vengeance LPX 3200 MHz - Aorus GTX 1080Ti - Crucial MX300 500Go + 1To - Corsair RM650X 80+ gold
  • KobriKobri Posts: 18
    Brain Burst
    nalex66 said:
    Try doing a full shutdown and reboot, that usually fixes things when my Quest starts acting funny. 
    I shutdown every evening and then boot up whenever I play during the day however this doesn't solve the issue :(
  • KarstenS80KarstenS80 Posts: 104
    Art3mis
    edited February 24
    When the message appears on my screen, it seems both controllers turned off (they are not visible anylonger).

    By pressing a button (doesn't matter wich one) they appear and the message closes.

    Currently this does only happened in longer downtimes (loading screens) for me.
  • Yobiwan29Yobiwan29 Posts: 96
    Hiro Protagonist
    edited February 24
    I tried everything. Factory reset, lighting revamp in the room, hiding every reflective surface, deactivating hand tracking... Random tracking loss still happen. It can be ok for 25 min and all of the sudden 2 tracking loss in less than 5 minutes. Oculus offers me a replacement of the unit.
    Oculus Quest - MSI MPG Z390 Gaming Edge - i7 8700 - 32GB Corsair Vengeance LPX 3200 MHz - Aorus GTX 1080Ti - Crucial MX300 500Go + 1To - Corsair RM650X 80+ gold
  • KobriKobri Posts: 18
    Brain Burst
    The tracking losses aren't that random for me, seems like when the headset heats up after continuous usage the issues increase dramatically in frequency and it becomes almost unplayable

    Haven't opened a support ticket yet because I thought it is just a software issue, but if they offer replacements instead of just releasing newer firmware then there might be some hardware problem in older or specific batch of quests

    How old is your quest? I got mine in June so it must be from the first batches
  • OversizeWizardOversizeWizard Posts: 15
    NerveGear
    Same issue here.  Really annoying.
    Also, if I have it in charging while using it watching Netflix, this happens when I pick controllers back up.  Get no pointer so have to reboot quest
  • KobriKobri Posts: 18
    Brain Burst
    Sorry to hear that.

    Hope they manage to fix it without unit replacement
  • Yobiwan29Yobiwan29 Posts: 96
    Hiro Protagonist
    Kobri said:
    The tracking losses aren't that random for me, seems like when the headset heats up after continuous usage the issues increase dramatically in frequency and it becomes almost unplayable

    Haven't opened a support ticket yet because I thought it is just a software issue, but if they offer replacements instead of just releasing newer firmware then there might be some hardware problem in older or specific batch of quests

    How old is your quest? I got mine in June so it must be from the first batches

    I bought it in july. I really hesitate to send it back.
    Oculus Quest - MSI MPG Z390 Gaming Edge - i7 8700 - 32GB Corsair Vengeance LPX 3200 MHz - Aorus GTX 1080Ti - Crucial MX300 500Go + 1To - Corsair RM650X 80+ gold
  • KobriKobri Posts: 18
    Brain Burst
    Just did a factory reset as advised by the support and guess what, besides losing the progress in all my games there is absolutely no difference, the problem is still there and driving me nuts :(

    I'm starting to suspect there is a hardware issue with older quests and V13 simply excerebrates it, and we will have to get our units replaced en masse which is a bummer
  • sstreddsstredd Posts: 5
    NerveGear
    They offered a replacement for me. I am still quite sure it’s a software issue as I didn’t have any problems until v13. But it could be a combination, mine is a launching Quest. 
  • KobriKobri Posts: 18
    Brain Burst
    I'm pretty sure it is a thermal issue, because there is an obvious performance throttling and framerate drops considerably, however even the controller tracking suffers somehow
  • Moto13kMoto13k Posts: 33
    Brain Burst
    edited February 25
    I miss the good old Oculus (Rift) days when Oculus staff would visit these forums to address issues like this.  Now it's just constant radio silence.


  • sstreddsstredd Posts: 5
    NerveGear
    V14 is inbound. They just released v14 for rift and riftS. 
  • KobriKobri Posts: 18
    Brain Burst
    Yep, support confirms that, even though they aren't informed about a certain date

    However the more unnerving thing is that they aren't sure if V14 will fix this, guess we will have to wait and see for ourselves...
  • Yobiwan29Yobiwan29 Posts: 96
    Hiro Protagonist
    Kobri said:
    Just did a factory reset as advised by the support and guess what, besides losing the progress in all my games there is absolutely no difference, the problem is still there and driving me nuts :(

    I'm starting to suspect there is a hardware issue with older quests and V13 simply excerebrates it, and we will have to get our units replaced en masse which is a bummer

    You can save the Android/Data folder to your PC before factory reset... Most of savegames are in there. Some new users who have bought their headset in january have the same issue. However I have no idea if it's related to a bad room setup or this firmware bug.
    Oculus Quest - MSI MPG Z390 Gaming Edge - i7 8700 - 32GB Corsair Vengeance LPX 3200 MHz - Aorus GTX 1080Ti - Crucial MX300 500Go + 1To - Corsair RM650X 80+ gold
  • Yobiwan29Yobiwan29 Posts: 96
    Hiro Protagonist
    sstredd said:
    They offered a replacement for me. I am still quite sure it’s a software issue as I didn’t have any problems until v13. But it could be a combination, mine is a launching Quest. 

    Are you planning to send it back ? If so, please keep us posted.
    Oculus Quest - MSI MPG Z390 Gaming Edge - i7 8700 - 32GB Corsair Vengeance LPX 3200 MHz - Aorus GTX 1080Ti - Crucial MX300 500Go + 1To - Corsair RM650X 80+ gold
  • sstreddsstredd Posts: 5
    NerveGear
    edited February 26
    Yobiwan29 said:
    sstredd said:
    They offered a replacement for me. I am still quite sure it’s a software issue as I didn’t have any problems until v13. But it could be a combination, mine is a launching Quest. 

    Are you planning to send it back ? If so, please keep us posted.
    I have another 2 weeks to send it back until the offer expires. I am going to wait to see if v14 fixes things. 
  • adam.poole.313adam.poole.313 Posts: 154
    Art3mis
    sstredd said:
    I have another 2 weeks to send it back until the offer expires. I am going to wait to see if v14 fixes things. 
    Spoiler:  It doesn't. 
    Oculus Rift S, CV1
    Intel i7-8700K
    ASUS ROG Maximus X Hero
    16GB DDR4 x 2
    4 TB SDD, 2 TB SSD, 1 TB SSD
    Windows 10 Home
  • KobriKobri Posts: 18
    Brain Burst
    Damn, they haven't even addressed our issue, but some other:
    "Fixed a bug that sometimes caused a temporary black screen after waking the Quest up from a deep sleep."

    Not cool at all
  • Yobiwan29Yobiwan29 Posts: 96
    Hiro Protagonist
    v14 update fixed the tracking issue here.
    Oculus Quest - MSI MPG Z390 Gaming Edge - i7 8700 - 32GB Corsair Vengeance LPX 3200 MHz - Aorus GTX 1080Ti - Crucial MX300 500Go + 1To - Corsair RM650X 80+ gold
  • sstreddsstredd Posts: 5
    NerveGear
    Same. V14 has resolved the issue for me, thank lord carmack.
  • KobriKobri Posts: 18
    Brain Burst
    Thanks for the feedback guys, that is extremely good news!

    Now I can't wait to get the update
Sign In or Register to comment.