New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift S and Rift Build 14.0 Release Notes

245

Comments

  • dburnedburne Posts: 3,526 Valuable Player
    Will i be able to still buy an rift s or is it discontinued? 
    Yes, just demand is high right now apparently. Or may be affected by Coronavirus.
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
  • VampirePancakeNekoVampirePancakeNeko Posts: 4
    NerveGear
    dburne said:
    Will i be able to still buy an rift s or is it discontinued? 
    Yes, just demand is high right now apparently. Or may be affected by Coronavirus.
    Ah welp i hope i could still have one cuz i aint buying an htc vive thats 999 euros 😂 and i lo
  • RomeoAlphaRomeoAlpha Posts: 7
    NerveGear
    I'm still having trouble with constant stutters. Hopefully the next PTC will bring some relief. 
  • RattyUKRattyUK Posts: 1,175
    Wintermute
    @RattyUK: While I don't have any issues at all with my Rift, we can't deny that the attention of Oculus VR shifted almost 100% towards the Quest and Facebook features. The very last real update we had on PC VR was the introduction of Dash, and that was more than 2 years ago. After that, ALL updates have been about social features (which do require a Facebook account, it's a fact) and Quest features. When it comes to PCVR, improvements were minor, and we got no new features at all.

    That said, Link has the potential to be great, so I'm glad that they're focusing on that for now. The problem is we've been hanging on for way too long on the PCVR side. It's retarded that they didn't work on a performance mode that allows to run VR apps with the absolute minimum.

    I do think that the concentrated efforts on quest link have been in exclusion to any additional 'development' for PCVR, which is not exactly endearing those of us who are only / mainly interested in PCVR.

    The 'social' features when released didn't require facebook and was fine, once the requirement came in I just decided that my social use of the rift would be on multiplayer games, rather than the fun we used to have with Home etc.

    RattyUK said:
    Interesting...
    • I have no major issues with my Rift S.
    • I don't seem to be having Facebook Stuffed down my throat
    • In general the quality of updates appear to be well executed
    Of course, I may just be the exception >:)

    You are not the exception but if you research this issue you will find that there is an absolutely massive amount of people who have been unable to reliably use their Rift S since the version 12 driver release in December. Probably 50 posts here about it, even more on Reddit, some developers have even complained, and now Tech websites are publishing articles about it. Read some of the reviews on Amazon in the last couple months. The S is seriously p*ssing people off. Most people have no idea that the problems were introduced through an update, they just assume the hardware is flawed. 

    Since I am one of the ones effected I am obviously not a big fan of Oculus anymore and the frequent updates for Quest or for silly additions (avatar features, etc..) are frustrating when they continue to ignore such a huge problem that renders our product useless.


    I had issues with the initial release of the Rift S, returned my first one for a refund as sorting the random flashing issue (remember that one!) didn't appear to be a priority.  Since buying a second when a 'fix' was promised I have had no issues on my PC (even with AMD chipset & CPU) and performance has remained pretty much as it ever was.
    My Laptop is a different matter and the several iterations of firmware/ software have been 'interesting' although currently all is well again and the DP is being recognised...
    I have no doubt a number of people have issues - but the norm is that a noise is only made when someone has an issue, rather than when everything is going fine, so the negative responses always outweigh the positives.  That is typical for our wonderful, entitled, internet age :)
    PC info: AMD Ryzen 7 2700X, MSI MPG X570 Edge, 16GB Tforce Pro Dark DDR4 3200, KFA2 RTX 2080 Super, Samsung 870 Pro M.2, 2x 240GB SSD, 3TB WD Green HDD & 4 TB Seagate Barracuda HDD, Antec Modular 750w PSU, custom watercooling loop. (Win 10 Pro & Opensuse Leap 15.1 Linux) 32" AOC 4K Monitor.
    Rift S
    Laptop: Aorus X5 V6-CF1 (I7-6820HK, GTX 1070, 2* 256GB M.2 NVME, 1TB 7200 HDD)
  • VampirePancakeNekoVampirePancakeNeko Posts: 4
    NerveGear
    dburne said:
    Will i be able to still buy an rift s or is it discontinued? 
    Yes, just demand is high right now apparently. Or may be affected by Coronavirus.
    Ah welp i hope i could still have one cuz i aint buying an htc vive thats 999 euros 😂 
  • RuneSR2RuneSR2 Posts: 5,317 Valuable Player
    dburne said:
    Will i be able to still buy an rift s or is it discontinued? 
    Yes, just demand is high right now apparently. Or may be affected by Coronavirus.
    Demand is probably extremely high due to Half Life Alyx - and all the awesome VR games released the last months. And of course the virus situation doesn't help. 

    We might see Lone Echo 2 soon too. 
    Intel i7 7700K (4.5 GHz); MSI GeForce GTX 1080 8GB Gaming X (oc 2100 MHz gpu boost, 11 GHz mem speed); 16GB Corsair Vengeance LPX DDR4 3200 MHz; MSI Z270I Gaming Pro Carbon AC (VR-Ready) mainboard; Samsung 960 Evo M.2 SSD + Toshiba P300 HD; Windows 10 OS; Valve Index and Oculus Rift CV1 - the latter nearly always using super sampling 2.0. 

    "Ask not what VR can do for you – ask what you can do for VR"
  • TomCgcmfcTomCgcmfc Posts: 2,149 Valuable Player
    OK, I got my v14 auto-update earlier today.  Seems to have exactly the same problems that I got with v13 and I still need to do the same couple of workarounds, which I will repeat as follows;

    1) The Oculus dash/desktop continues to show a lot of black artifacts on both sides of the Desktop panel when I shift my head right/left.  The workaround is to go to the dash/settings/graphics and enable the bottom option VR panel rendering.  This fixes this and looking at task manager it does not seem to have any effect on my cpu/gpu % usages.  BTW, the top option to enable AA still does not seem to make anything clearer for me.  However it does double my gpu % usage.  So for now I just disable it.

    2) X Plane 11 once again has the good old pre v1.36 shutdown bug (hangs on exit) again and I need to use task manager to kill it.  The workaround for me is to startup xp11 from the Oculus dash/desktop, selecting its shortcut.  When I want to exit I just pause xp11, then press the Oculus button.  This brings up the usual reset view/exit app panel (with the dash/desktop panel in the background).  Minimise the Oculus reseat/exit app panel and use your mouse to select task manager (I have it pinned to my bottom task bar) and right click on xp11/end task.  This kills the program and lets me continue on without the need to remove my headset.  Not very elegant, but at least it seems to work ok.

    I actually have my Vive Pro working very well now and it does not have this X Plane 11 shutdown bug.  So now I'll probably stop using my Rift cv1 and just use my Vive Pro with XP11.

    Overall, the performance of all the Oculus Store and Steam games I've tried so far seems to be about the same as v13.  Still not quite as good as v1.38/1.39 imho, but not too bad.  At least for me with my Rift cv1 w/2x sensors v14 hasn't Bricked it, lol!

    Edit; I do not have ACC but Assetto Corsa (original version) seems to work perfectly fine for me.

    Overall, another pretty disappointing update.  I think these updates have been going downhill since v12. 

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/controllers, Quest w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

  • SergeMeister1234SergeMeister1234 Posts: 39
    Brain Burst
    Id like to see what other people are seeing FPS wise in other Unreal Engine games, I dont think the performance issue is specific to ACC. It hard though as unless you always monitor the frame rate then it could be hard to tell. People could just see it as "runs fine" but their head room has dropped by 30%... 

    I have my FPS counter in ACC on all the time so the fall was very obvious. One day it was 80 and the next after update it wont budge from 40
    | AMD Ryzen 3800X CPU | Gigabyte Aorus 1080Ti 11G  | RAM: 16GB | PSU: 850W | W10 x64 | Simucube2 Ultimate Wheel Base | Precision Sim Engineering GT3 Wheel | HRS Xero-Play Quick Release | Fanatec CSS Shifter V1.5 | Heusinkveld Ultimate Pedals | Rift S | Kingston HyperX Cloud Alpha Pro Headphones | Sim-Lab P1 Racing Cockpit | Sparco Evo Seat
  • terrycornwallterrycornwall Posts: 5
    NerveGear
    TomCgcmfc said:
    So, nothing in this for Rift S or cv1 users?

    Thought they would have put a fix for the usb problem where you have to unplug the usb when closing down and replug in when restart the pc. On going with me hope a result soon.
  • RosgilliesRosgillies Posts: 170
    Art3mis
    RattyUK said:
    Interesting...
    • I have no major issues with my Rift S.
    • I don't seem to be having Facebook Stuffed down my throat
    • In general the quality of updates appear to be well executed
    Of course, I may just be the exception >:)

    You are not the exception but if you research this issue you will find that there is an absolutely massive amount of people who have been unable to reliably use their Rift S since the version 12 driver release in December. Probably 50 posts here about it, even more on Reddit, some developers have even complained, and now Tech websites are publishing articles about it. Read some of the reviews on Amazon in the last couple months. The S is seriously p*ssing people off. Most people have no idea that the problems were introduced through an update, they just assume the hardware is flawed. 

    Since I am one of the ones effected I am obviously not a big fan of Oculus anymore and the frequent updates for Quest or for silly additions (avatar features, etc..) are frustrating when they continue to ignore such a huge problem that renders our product useless.


    I agree with you. only problem on my Rift S is having to frequently reset Guardian, which never happened till the last couple of updates. I laugh when some folks say the Rift S is crap as I also have a CV1 downstairs. Every time I look through the CV1 now I realise why i bought an S.
  • RosgilliesRosgillies Posts: 170
    Art3mis
    Will i be able to still buy an rift s or is it discontinued? 
    Yes you can. They are still available from many outlets including Amazon.
  • RuneSR2RuneSR2 Posts: 5,317 Valuable Player
    edited February 27
    Still no sound in Vimeo videos using the Oculus Video app after Update V14.

    Also having so much fun with Oculus Support who refuses to spend 60 seconds to verify the issue on their end, but treats the issue as my problem - and a problem linked to my rig. Although I've told them that another user verified the issue.

    Seems like Support might only believe you after we've wasted hours on dead ends, sigh. 

    I made a post on Reddit, I'd grestly apprecite some replies if possible:

    https://www.reddit.com/r/oculus/comments/fak3c0/sound_broken_in_vimeo_short_films_after_update/
    Intel i7 7700K (4.5 GHz); MSI GeForce GTX 1080 8GB Gaming X (oc 2100 MHz gpu boost, 11 GHz mem speed); 16GB Corsair Vengeance LPX DDR4 3200 MHz; MSI Z270I Gaming Pro Carbon AC (VR-Ready) mainboard; Samsung 960 Evo M.2 SSD + Toshiba P300 HD; Windows 10 OS; Valve Index and Oculus Rift CV1 - the latter nearly always using super sampling 2.0. 

    "Ask not what VR can do for you – ask what you can do for VR"
  • TomCgcmfcTomCgcmfc Posts: 2,149 Valuable Player
    RuneSR2 said:
    Still no sound in Vimeo videos using the Oculus Video app after Update V14.

    Also having so much fun with Oculus Support who refuses to spend 60 seconds to verify the issue on their end, but treats the issue as my problem - and a problem linked to my rig. Although I've told them that another user verified the issue.

    Seems like Support might only believe you after we've wasted hours on dead ends, sigh. 

    I made a post on Reddit, I'd grestly apprecite some replies if possible:

    https://www.reddit.com/r/oculus/comments/fak3c0/sound_broken_in_vimeo_short_films_after_update/

    Ya, the Oculus Video app is now kinda dead in the water since the latest Oculus v13/14 forced updates.

    These latest updates also broke my X Plane 11 shutdown and I need to use task manager to kill it. I had sent Oculus support a report with my logfiles back when v13 was PTC but this did not seem to help. Fortunately I have my Vive Pro working well so I will just use it for all my flight/racing sims from now on. Is there any SteamVR apps that come close to this with Vimeo? Thanks mate and cheers.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/controllers, Quest w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

  • morphee7morphee7 Posts: 115
    Art3mis
    edited February 27
    and again they release a version that was buged before fixing the problems people report, i put in a ticket about performance drops which i think some of you could remember me mentioning, anyway i requested they keep it open so i could do more testing and report back but i go back to it and it had been put as solved. i got on acc on tuesday night and get lag jumps visually and again tonight tuedays night there was 30 people in that server and tonight there was 4 now i had it locked at 40fps (being the rift s) and all settings on low but noticed a couple of headroom drops to 0% when it jumped but not always and again i tried to record this but the mirror does not seem to pick it up but im at the point now that i wish i had a way to get my money back because oculus have somehow managed to destroy an amazing piece of hardware
  • adam.poole.313adam.poole.313 Posts: 159
    Art3mis
    morphee7 said:
    and again they release a version that was buged before fixing the problems people report.

    Not sure exactly how the rollout occurred for others but I was waiting for it and I got the PTC as soon as it was available and then the final version downloaded very next day. What is the point of the PTC if you don't give people the opportunity to test it before making it a mandatory download for everyone?
    Oculus Rift S, CV1
    Intel i7-8700K
    ASUS ROG Maximus X Hero
    16GB DDR4 x 2
    4 TB SDD, 2 TB SSD, 1 TB SSD
    Windows 10 Home
  • JKangSCJKangSC Posts: 7
    NerveGear
    I have to setup the guardian system every time I use it. Any hot fix for this?
  • RuneSR2RuneSR2 Posts: 5,317 Valuable Player
    edited February 28
    morphee7 said:
    and again they release a version that was buged before fixing the problems people report.

    Not sure exactly how the rollout occurred for others but I was waiting for it and I got the PTC as soon as it was available and then the final version downloaded very next day. What is the point of the PTC if you don't give people the opportunity to test it before making it a mandatory download for everyone?
    Exactly, but learning from history it takes Oculus more than a month to change errors, so expect reported issues to be solve two or more updates later.
    Intel i7 7700K (4.5 GHz); MSI GeForce GTX 1080 8GB Gaming X (oc 2100 MHz gpu boost, 11 GHz mem speed); 16GB Corsair Vengeance LPX DDR4 3200 MHz; MSI Z270I Gaming Pro Carbon AC (VR-Ready) mainboard; Samsung 960 Evo M.2 SSD + Toshiba P300 HD; Windows 10 OS; Valve Index and Oculus Rift CV1 - the latter nearly always using super sampling 2.0. 

    "Ask not what VR can do for you – ask what you can do for VR"
  • RuneSR2RuneSR2 Posts: 5,317 Valuable Player
    TomCgcmfc said:
    RuneSR2 said:
    Still no sound in Vimeo videos using the Oculus Video app after Update V14.

    Also having so much fun with Oculus Support who refuses to spend 60 seconds to verify the issue on their end, but treats the issue as my problem - and a problem linked to my rig. Although I've told them that another user verified the issue.

    Seems like Support might only believe you after we've wasted hours on dead ends, sigh. 

    I made a post on Reddit, I'd grestly apprecite some replies if possible:

    https://www.reddit.com/r/oculus/comments/fak3c0/sound_broken_in_vimeo_short_films_after_update/

    Ya, the Oculus Video app is now kinda dead in the water since the latest Oculus v13/14 forced updates.

    These latest updates also broke my X Plane 11 shutdown and I need to use task manager to kill it. I had sent Oculus support a report with my logfiles back when v13 was PTC but this did not seem to help. Fortunately I have my Vive Pro working well so I will just use it for all my flight/racing sims from now on. Is there any SteamVR apps that come close to this with Vimeo? Thanks mate and cheers.

    Agreed, I got slightly annoyed, two Oculus supporters gave me the impression between the lines that they had verified the issue, but it was just pillow talk, lol - I wrote this to the support late last night:

    "Dear XXX,

    Sound in Vimeo Videos is still not working - so I guess you did not take like 60 seconds to check this issue, but continue to treat the issue, although other users have verified the issue, like it's a rare incident limited to my pc?

    Could you let me know if you have tried to play a Vimeo video using the Oculus Video app and have confirmed that you've got sound? This could save us from wasting I don't know how much time :-)"

    Maybe Oculus Video is getting old, but it has more than 1100 ratings. Also it is free and has a lot of great content, but none greater than the Vimeo short films in my opinion. It was the app that impressed my stepfather the most, he loves intellectual movies and art, he is 72 years old and do not care for games, but having unlimited access to a massive amount of short movies in your own giant VR cinema impressed him a lot - he felt like sitting in a real cinema. 
    I don't like watching real movies in VR, my 85" Sony tv is much better for that, but I don't have easy access to these awesome short films elsewhere, to me it'll be a great loss if the sound does not get fixed. 

    I'm not aware of any other VR app that lets you watch short films, also not on Steam. I remember an early Rift review from I think 2017 where some dude said that he now had his own cinema and loved watching shorts. So hopefully I'm not the only one to still appreciate this app. 
    Intel i7 7700K (4.5 GHz); MSI GeForce GTX 1080 8GB Gaming X (oc 2100 MHz gpu boost, 11 GHz mem speed); 16GB Corsair Vengeance LPX DDR4 3200 MHz; MSI Z270I Gaming Pro Carbon AC (VR-Ready) mainboard; Samsung 960 Evo M.2 SSD + Toshiba P300 HD; Windows 10 OS; Valve Index and Oculus Rift CV1 - the latter nearly always using super sampling 2.0. 

    "Ask not what VR can do for you – ask what you can do for VR"
  • RuneSR2RuneSR2 Posts: 5,317 Valuable Player
    Btw, this app should support Vimeo videos too, but it's not exactly a solution I'd like, lol:


    Intel i7 7700K (4.5 GHz); MSI GeForce GTX 1080 8GB Gaming X (oc 2100 MHz gpu boost, 11 GHz mem speed); 16GB Corsair Vengeance LPX DDR4 3200 MHz; MSI Z270I Gaming Pro Carbon AC (VR-Ready) mainboard; Samsung 960 Evo M.2 SSD + Toshiba P300 HD; Windows 10 OS; Valve Index and Oculus Rift CV1 - the latter nearly always using super sampling 2.0. 

    "Ask not what VR can do for you – ask what you can do for VR"
  • RuneSR2RuneSR2 Posts: 5,317 Valuable Player
    edited February 28
    Ok, Support just confirmed that we all should have sound in the Oculus Video:

    "To confirm, we are getting audio in Vimeo videos using the Oculus Video app and I do not see any other tickets raised with the same issue."

    I upgraded my Nvidia drivers a few weeks ago, but I do not have the latest version - and not sure my wireless X-Box controllers will work with the latest Win10 version, so I'll have to consider the amount of first world problems to deal with here.
    @TomCgcmfc do you have the lastest version of Win10 installed? 
    Intel i7 7700K (4.5 GHz); MSI GeForce GTX 1080 8GB Gaming X (oc 2100 MHz gpu boost, 11 GHz mem speed); 16GB Corsair Vengeance LPX DDR4 3200 MHz; MSI Z270I Gaming Pro Carbon AC (VR-Ready) mainboard; Samsung 960 Evo M.2 SSD + Toshiba P300 HD; Windows 10 OS; Valve Index and Oculus Rift CV1 - the latter nearly always using super sampling 2.0. 

    "Ask not what VR can do for you – ask what you can do for VR"
  • TomCgcmfcTomCgcmfc Posts: 2,149 Valuable Player
    edited February 28
    RuneSR2 said:
    Ok, Support just confirmed that we all should have sound in the Oculus Video:

    "To confirm, we are getting audio in Vimeo videos using the Oculus Video app and I do not see any other tickets raised with the same issue."

    I upgraded my Nvidia drivers a few weeks ago, but I do not have the latest version - and not sure my wireless X-Box controllers will work with the latest Win10 version, so I'll have to consider the amount of first version problems to deal with here.
    @TomCgcmfc do you have the lastest version of Win10 installed? 
    I have the latest Win10 1909 with latest 2020-02 updates.  My Nvidia driver for my gtx1080ti is pretty well the latest, 442.19.  The new 442.50 driver just came out ~18 hours ago so I will not likely be trying it until I get a little more feedback on it.  So far, early feedback recommends sticking with 442.19.  I also have an intel i9 9900k cpu.

    Oculus Video is the only VR app from the Oculus Store that is giving me any audio problems with Vimeo videos with Oculus v14 software/driver updates.

    Seems odd that Oculus Support gets a different result.  The only thing I can think of is that our problem may be Rift cv1 related and might be ok with the Rift S and/or Quest Link.  This would be pretty hard to believe since Oculus Video came out ~2 years before the Rift S.  Maybe you need to get someone with a Rift S to confirm this (hello snowdog).

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/controllers, Quest w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

  • dburnedburne Posts: 3,526 Valuable Player
    edited February 28
    morphee7 said:
    and again they release a version that was buged before fixing the problems people report.

    Not sure exactly how the rollout occurred for others but I was waiting for it and I got the PTC as soon as it was available and then the final version downloaded very next day. What is the point of the PTC if you don't give people the opportunity to test it before making it a mandatory download for everyone?
    Version 14 PTC became available on Feb 4th.
    Version 14 Release started rolling out Feb 24th.

    So Ver 14 was in public testing around 3 weeks.
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
  • morphee7morphee7 Posts: 115
    Art3mis
    OH MY EFFING GOD!!!
    i put another ticket in last night as they closed mine other one as solved and this is the response i have recieved this morning

    Darren (Oculus Support)

    Feb 28, 3:05 AM PST

    Hello Andy,

    Thanks for getting back to us regarding the issues you're having running non Oculus software on your Rift S.

    Oculus works very closely with the developers that have software in our library.
    Before any app is available, it's tested and tweaked to perform on our platform. That is why we do not fully troubleshoot issues that happen with software not optimized for our system.

    While we do not discourage the use of our headsets for any purpose you decide to try, not using Oculus supplied apps takes you out of the scope of Oculus Support.

    If you've got something similar happening while running Oculus provided app, or demos, this is something we troubleshoot.
    If this problem persists, your best bet is to reach out to others, we provide the forum to do so.
    Click here to go directly to the Oculus Forums.

    Best Regards,

    Darren
    Oculus Support

    this is absolutly sickening response from them, and when its stuttering and jumping on the home screen aswell as on the demo with the robot, i litterally feel sick, well i have just sent back this response and see what i get back from it.

    "well surely you have a history of previous tickets i have put in about performance issues on the home screen with stuttering and jumps? so yes it is happening with oculus apps and there has been many reports of this issue with apps on the oculus store aswell oh and this was also happening in iracing and the oculus demo with the robot"




  • TomCgcmfcTomCgcmfc Posts: 2,149 Valuable Player
    RuneSR2 said:
    Btw, this app should support Vimeo videos too, but it's not exactly a solution I'd like, lol:


    I just tried the free Steam app 'VivePort Video' and it seems to work fine with both my Rift cv1 and Vive Pro headsets using Vimeo videos.  With my Rift @ 2.0 SS everything looked (and sounded) very nice.  I gotta say it looked a little better with my Vive Pro and 200% SteamVR pixel density, but both were very enjoyable to watch.

    I did notice that the VivePort Video app had some very recent updates so maybe this has helped.

    I did try the Oculus Video app again and got the same result = no Vimeo audio.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/controllers, Quest w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

  • RuneSR2RuneSR2 Posts: 5,317 Valuable Player
    TomCgcmfc said:
    RuneSR2 said:
    Btw, this app should support Vimeo videos too, but it's not exactly a solution I'd like, lol:


    I just tried the free Steam app 'VivePort Video' and it seems to work fine with both my Rift cv1 and Vive Pro headsets using Vimeo videos.  With my Rift @ 2.0 SS everything looked (and sounded) very nice.  I gotta say it looked a little better with my Vive Pro and 200% SteamVR pixel density, but both were very enjoyable to watch.

    I did notice that the VivePort Video app had some very recent updates so maybe this has helped.

    I did try the Oculus Video app again and got the same result = no Vimeo audio.
    I greatly appreciate your feedback, having to spend hours downloading new Win10 updates, drivers etc and to end up with the exact same problems is quite far from my definition of fun, lol. 

    Of course having no sound in Vimeo videos might not be considered a big issue for many, but to me it means my VR cinema no longer works. 

    Maybe the Gods want me to install Viveport, could be an interesting excursion  B)
    Intel i7 7700K (4.5 GHz); MSI GeForce GTX 1080 8GB Gaming X (oc 2100 MHz gpu boost, 11 GHz mem speed); 16GB Corsair Vengeance LPX DDR4 3200 MHz; MSI Z270I Gaming Pro Carbon AC (VR-Ready) mainboard; Samsung 960 Evo M.2 SSD + Toshiba P300 HD; Windows 10 OS; Valve Index and Oculus Rift CV1 - the latter nearly always using super sampling 2.0. 

    "Ask not what VR can do for you – ask what you can do for VR"
  • SRSBZNZSRSBZNZ Posts: 12
    Brain Burst
    RuneSR2 said:
    dburne said:
    Will i be able to still buy an rift s or is it discontinued? 
    Yes, just demand is high right now apparently. Or may be affected by Coronavirus.
    Demand is probably extremely high due to Half Life Alyx - and all the awesome VR games released the last months. And of course the virus situation doesn't help. 

    We might see Lone Echo 2 soon too. 
    Vive is the only one unaffected by Coronavirus manufacturing issues because they don't manufacture in China. 
    Oculus and Valve are produced in China so Coronavirus has severely impacted their production.
  • SRSBZNZSRSBZNZ Posts: 12
    Brain Burst
    RuneSR2 said:
    . Maybe the Gods want me to install Viveport, could be an interesting excursion  B)
    I recently installed Viveport for my Rift S so I could try Infinity. Best decision I've made for the Rift S so far 🙃
  • adam.poole.313adam.poole.313 Posts: 159
    Art3mis
    dburne said:
    morphee7 said:
    and again they release a version that was buged before fixing the problems people report.

    Not sure exactly how the rollout occurred for others but I was waiting for it and I got the PTC as soon as it was available and then the final version downloaded very next day. What is the point of the PTC if you don't give people the opportunity to test it before making it a mandatory download for everyone?
    Version 14 PTC became available on Feb 4th.
    Version 14 Release started rolling out Feb 24th.

    So Ver 14 was in public testing around 3 weeks.
    Are you sure there weren't multiple builds released on the 14 PTC before it became final, because that tends to happen sometimes. I know that I had the test channel option on as soon as this topic was posted. I received a PTC version of the 14 driver on Feb. 25th and then the final version the following day. 
    Oculus Rift S, CV1
    Intel i7-8700K
    ASUS ROG Maximus X Hero
    16GB DDR4 x 2
    4 TB SDD, 2 TB SSD, 1 TB SSD
    Windows 10 Home
  • SandcrackaSandcracka Posts: 89
    Hiro Protagonist
    JKangSC said:
    I have to setup the guardian system every time I use it. Any hot fix for this?
    I'm having the same issue.  I've just ran the installer again to repair the software.  Hopefully it fixes the issue. 
  • dburnedburne Posts: 3,526 Valuable Player
    edited February 28
    dburne said:
    morphee7 said:
    and again they release a version that was buged before fixing the problems people report.

    Not sure exactly how the rollout occurred for others but I was waiting for it and I got the PTC as soon as it was available and then the final version downloaded very next day. What is the point of the PTC if you don't give people the opportunity to test it before making it a mandatory download for everyone?
    Version 14 PTC became available on Feb 4th.
    Version 14 Release started rolling out Feb 24th.

    So Ver 14 was in public testing around 3 weeks.
    Are you sure there weren't multiple builds released on the 14 PTC before it became final, because that tends to happen sometimes. I know that I had the test channel option on as soon as this topic was posted. I received a PTC version of the 14 driver on Feb. 25th and then the final version the following day. 
    Of course there were updates to the PTC version 14 while it was in testing - that is what the PTC is for.
    That does not change the fact that there were app 3 weeks from time of initial PTC availability for version 14 to the Release Version 14.
    Not one day.
    I got the initial PTC version 14 on the 4th or 5th, and the release version of 14 on the 24th. And yes there were a couple of updates to PTC 14 that rolled out during that period as well.

    To say they put the initial PTC 14 out one day and then put it in Release Version 14 the next day is false.
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
Sign In or Register to comment.