New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can't install Oculus software?

plantboyeplantboye Posts: 1
NerveGear
I'm new to these forums, so please excuse me. 
I've had my Rift S since Christmas 2019, and it worked fine up until the middle of January (if I remember correctly). All of a sudden it stopped being able to track my room, so I tried reinstalling the software and I get this error message:

Tried restarting, got frustrated, unplugged my headset, and haven't touched it much until today.
Today I had help from a friend who I showed my logs to, and they helped me out a little bit but we were both unable to find anything. 
I have two logs to share from two computer accounts (one is my main, and two is a clean experimental account I made to test a clean installation of the Oculus software on) so there's that. 
I've looked through many different forum pages before and none have been super helpful. My Windows AV is off and so is the firewall. I've tried to reinstall it multiple times but I haven't found anything that works.

The logs attached are from my main user (user 1) and the experimental clean/new user (user 2) to be clear. 
I'm not super tech savvy, so if you could explain things in layman terms that would be very nice, thanks :^)

(Also if you have any questions for the situation, I can try and explain it to the best of my ability)

Answers

  • Crazy_SaneCrazy_Sane Posts: 346
    Trinity
    If it suddenly stopped working, my guess would be that a Windows update caused the problem. Are all of your drivers up to date? Is there any new software running in the background?

    If you can't resolve the problem you should submit a support ticket. 
Sign In or Register to comment.