New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus android app failing at safety video

csstudiocsstudio Posts: 1
Hi, I'm trying to setup a Quest headset and having trouble in the app.
I can get through all of the stages but when I try to play the safety video the screen goes black showing either a white triangle/play symbol in the middle of the screen or a grey wireless logo with an exclamation mark through the middle of it (I have tried a few times) when I press the screen 0:00 appears in the bottom left of the screen and -0:00 appears in the bottom right.
In the headset the "Updating your headset....." message is displayed but goes.
I have tried leaving the headset to finish updating but nothing happens.
I am using an LGG5 phone.


  • LordKoraxLordKorax Posts: 1
    I'm having similar problems, but for me the app is showing the video and then just hanging when it gets to the end. Has anyone figured out a fix for this?
  • MarcBelaMarcBela Posts: 1
    I have the same problem i get to the ackknowlegment button but can t connect
Sign In or Register to comment.