New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Link black screen issues with AMD Vega 10 + GeForce GTX 1660 Ti

xSimaoxSimao Posts: 1
NerveGear
Hello folks,

I'm trying to connect my Oculus Quest to my laptop (Asus rog zephyrus g ga502du) and all I get is a black screen.
I've tried many of the solutions purposed by other discussions in here (reinstalling, restarting, going to beta, disabling beta, disabling GeForce overlay...) and the only thing that seemed to worked was disabling Vega 10 (integrated video) in Device Manager in Windows 10, solution mentioned by brownsea2989 in this link: https://forums.oculusvr.com/community/discussion/82340/3-dots-then-black-screen-with-oculus-quest-link/p2
However, the apps and games don't work properly and if I enable Vega 10 again, I start seeing the black screen.

I have the latest driver version for GeForce, all drivers updated, BIOs updated, latest stable version of Oculus app and Quest software and I don't know what else I can do.

Comments

  • Umpa_PCUmpa_PC Posts: 812
    Trinity
    I had this once, and it was because I was out of the guardian zone.  I re-set the guardian in quest, and reconnected to link and all was good again.  Might not be whats causing yours but its worth it to check.
    Oculus Rift S - Oculus Quest 128GB
    MSI trident 3 7RB-200UK Intel Core i5-7400 3 Ghz x2
    MSI GTX 1050 Ti (4GB) & MSI Aero GTX 1060 OC (6GB) & MSI Aero GTX 1070 OC 8GB
    16 GB RAM x2, 1TB HDD x2, 1TB SSD x2
    Windows 10 Home Edition Version 10.0.18363 Build 18363, Oculus version 17, Quest Version 17
    Fan Cooling by Zotac FireStorm - AfterBurner cause me problems.
  • offroadaceoffroadace Posts: 4
    NerveGear
    This happened to me also. I ended up rebooting the system. Even if I reconnected with Link it remained black.
    After reboot I set Guardian up with Link and I have not seen it since and have been outside range multiple times since.
    It might be an initial setup glitch that requires reboot and guardian reset inside Link.
  • osarielosariel Posts: 0
    NerveGear
    xSimao said:
    Hello folks,

    I'm trying to connect my Oculus Quest to my laptop (Asus rog zephyrus g ga502du) and all I get is a black screen.
    I've tried many of the solutions purposed by other discussions in here (reinstalling, restarting, going to beta, disabling beta, disabling GeForce overlay...) and the only thing that seemed to worked was disabling Vega 10 (integrated video) in Device Manager in Windows 10, solution mentioned by brownsea2989 in this link: https://forums.oculusvr.com/community/discussion/82340/3-dots-then-black-screen-with-oculus-quest-link/p2
    However, the apps and games don't work properly and if I enable Vega 10 again, I start seeing the black screen.

    I have the latest driver version for GeForce, all drivers updated, BIOs updated, latest stable version of Oculus app and Quest software and I don't know what else I can do.
    I am seeing exactly the same problem. It was fine until after the recent windows 10 update.
Sign In or Register to comment.