New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift S Blinking to Black Screen

GamistGamist Posts: 1
NerveGear
So my Oculus Rift S was working great for months since I purchased it back in April this year and I was playing with it a lot.  Then I got really involved in some Total War games for about a month, but afterwards I wanted to play some VR again.  So I booted up my Rift S and Oculus said there was an update so as always I applied it, and after it was done I put the headset on and everything starts booting up normally.  It goes to my custom Oculus home area, and after about 30 seconds the lenses go black, but only for about 3 seconds and then I can see my home area again.  But after another 30 seconds it goes black again, except this time it doesn't come back on.

I can still hear all the sounds and music playing from the Oculus home area, but the lenses are just black.  Now here are the things I've tried to remedy this problem.

-Unplugged and replugged in the USB and Display - It comes back on but does the blinking black screen again and then nothing.
-Unplugged and replugged in the cable in the headset again to see if it was loose - It didn't fix it.
-Uninstalled and reinstalled the Oculus Software - Nope, nothing changed.
-Checked to make sure it was getting enough power when it was connected - Yep, plenty of power, but still doesn't work.
-Double checked to make sure that Power Saving was not shutting off any of my ports to USB or display - Nope it's all good, but still doesn't work.

This seems to have happened ever since the last firmware update, but I can't be sure.  I have searched for this problem in numerous places online and have not seemed to find anyone else who's had this exact problem.  The only thing I'm sure of is that every time I reset my Oculus to try and fix it, it will always do the two blinks to black screen as I described above.  30 seconds blink to black for 3 seconds, and then screen back on for another 30 seconds, and then permanent black screen with audio.

I've done my best to describe this problem, and I seriously hate to think that my Oculus is dead after only a few months of fun ownership.  I had a hard time even finding a Rift S during this pandemic, and I hate the idea of trying to spend the money on a replacement.

Comments

  • mav360mav360 Posts: 10
    Brain Burst
    I`ve recently had this exact same issue, its sometimes after longer periods of play, its not consistent, some times a few minutes or maybe 20 or 30 mins, screen goes black, comes back and then dies completely. I have a call logged with Oculus support and have sent plenty of diagnostics to them, they have requested my headset and lead to be sent to them for replacement. Mine is still within warranty period like yours would be so if it is a hardware issue I would be confident Oculus support will assist you in replacing the headset.

    I dont have a fix for your issue im afraid, but definitely recommend you log a call with Oculus Support and after some analysis and diagnostics i`m sure they will help out.
  • Kiddo_KrisKiddo_Kris Posts: 1
    NerveGear
    exactly same problem with you. black screen after about 30s of use and the graphic back again for another 30
  • regis.limareregis.limare Posts: 1
    NerveGear
    same problem since the last update, it's really annoying 
  • C0d3k1dC0d3k1d Posts: 2
    NerveGear
    im having the same problem. im sure its some shitty oculus update
  • mav360mav360 Posts: 10
    Brain Burst
    Looking at the comments coming in, thinking this is definitely a software update issue rather than a hardware problem?!
  • griffmassgriffmass Posts: 4
    NerveGear
    I'm having the exact same problem. It works well when I'm in the oculus home and then when I go into a game it goes black, then back to normal, and then it goes black again but this time it is permanent. Hopefully an oculus dev can get in here and help us out lmao.
  • TheMike956TheMike956 Posts: 9
    NerveGear
    Hi,

    Check my topic on this forum, I have done a lot steps trying to fix it. The only soultion for me which have helped is replacing the cable.

    If you know someone with a working headset, try asking their cable for some time and then make a decision on purchasing your own replacement.
  • KICKASSHEROKICKASSHERO Posts: 23
    Brain Burst
    edited September 7
    try this from our old posts >>>>>>>>>

    'after update no video on RIFT CV1 HMD (solved)'
    ranruyPosts: 3 
     NerveGear
    July 28 edited July 28
    I found a solution to my problem where the video isn't showing. I can't post the link because I haven't been around on here long error nonsense.  Just google  - Oculus app update 1.39 might lock you out of using it if you`re on Windows 7 reddit - and it should be the first link. There's a guy on there that has instructions to download and replace the oculus-runtime folder and the oculus-dash folder. Hopefully this will help others having this problem

    <<<<<<
    **** Check for WINDOWS 10 runtimes, or save a copy from a fresh install before the updates if you still have a legacy installer. Make sure to stop the Oculus service before replacing files, and restart service once finished files.
    REPLACE YOUR RUNTIME FILES, THE LINKS ARE IN THE REDIT POSTS WHEN YOU FIND IT. 
    Try it and see if it works, if its is truly the updates that is crashing everyone's headsets.
     My family and friends like the VR experience but I will never ever in my life recommend Oculus due to these forced updates that breaks systems and leaves the broken!
Sign In or Register to comment.