Vortimous — Oculus
Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Badges

10 CommentsFirst Comment

Vortimous

Brain Burst

Vortimous
Brain Burst

About

Username
Vortimous
Joined
Visits
96
Last Active
Roles
No Roles
Points
12
Badges
2
Posts
54

Activity

  • LoveNoThotties
    did you fix it??
    August 1
  • sraura
    I post this just to say that I didn't troll you with the space on user name... Special chars and spaces on win username has been problem for years... They seem to come and go probably with windows updates... Don't believe that the oculus installer has changed. If you browse the forum you can find tons of those posts...
    Anyways read this thread - I wrote rather extensive trouble shooting tips there... It is for CV1 but applies to Rift S too... And don't care about symptoms - they can be pretty much anything else too.
    Also I am not saying that this is absolutely the problem in your case, but if it is - you won't find answer elsewhere.
    It is also good to keep in mind that it is not always the username itself, but can be the folder names behind username which doesn't always match the username.

    July 17
    • CrustyLachie
      CrustyLachie
      is this in regards to "cant reach Oculus services"??? cos i cant play
    • Vortimous
      Vortimous
      No, after the last windows update, my rift S on my PC running windows 10 just stopped working. It also started the USB needs to be updated even though they are up to date, but when I place my headset on, it doesn't turn on. I have tried everything with nothing working to fix it. The only thing that gets it to work is I created a new windows user and picked the nonmicrosoft log in and created a simple 4 letter name for the account. No special characters or anything. Now when I log into that dummy account, my rift s works fine like normal. When I log back to my main PC user account, it says there is an issue and it wont work. So it is clearly a software or driver problem (I think due to the log in name or account) because I am using the same PC, same updates, same Rift plugged into the same ports. One windows user it works fine, the other (the main one that has been working since day 1) it says its broke and wont come on.... I hope they identify and fix this soon... I hate jumping back and forth between profiles just to play VR
Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Badges

10 CommentsFirst Comment