Oculus Link - Allgemeines Geräteproblem

oculusfreakhhoculusfreakhh Beiträge: 2
NerveGear
Hallo,

ich besitze die Oculus Quest (Software Version 13) sowie das Original Oculus Link Kabel. Oculus Software auf PC ist Version 14.
Gestern funktionierte noch alles Wunderbar, seit heute bekomme ich jedoch in der Oculus Software nach dem Starten von Oculus Link mit
einem orangen Ausrufezeichen den Hinweis das ein "Allgemeines Geräteproblem" vorliegt und Oculus Link beendet sich nach dem Starten
sofort immer wieder.

In der Oculus Software wird mir zudem Angezeigt das mein Notebook nicht die aktualisierten Mindestvorraussetzungen erfüllen würde, was natürlich absoluter Blödsinn ist. Das Notebook ist ein 6 Monate altes Gamer Notebook, Modell MSI GE63 Raider RGB 8 RF mit einer Geforce 1070 Graka, Intel Core 8750H CPU und 16GB Ram. Alle USB Anschlüsse des Notebooks sind zudem USB 3.1 Gen 2 Anschlüsse...1x USB-C und 3x USB-A

Ein weiteres Problem: an dem USB-C Anschluss des Notebooks ist es egal wie rum ich den Stecker einstecke, die Oculus Quest wird zumindest noch immer erkannt, jedoch mit oben beschriebener Fehlermeldung nach dem Starten von Oculus Link. An den USB-A Anschlüssen wird die Oculus Quest (mithilfe eines Adapters auf USB-C) jedoch nur erkannt, wenn ich das Oculus Link Kabel auf eine bestimmte Weise einstecke. Stecke ich ihn anders herum rein, wird Oculus Link nicht erkannt. Dabei sollte es doch egal sein wie rum man das USB-C Kabel einsteckt, oder ? Das ganze habe ich an allen 3 USB-A Anschlüssen mittels eines Adapters auf USB-C getestet mit dem gleichen Ergebnis.

Weiterhin hab ich dann das ganze Setup an meinem Desktop PC getestet. Hier hab ich ebenfalls das Problem, das es nicht egal ist wie rum man das Oculus Link Kabel in den USB-A 3.0 Anschluss (eine zusätzlich eingebaute Inateck PCIe USB 3.0 Karte mit 4 USB-A Anschlüssen) reinsteckt. Allerdings funktioniert hier Oculus Link zumindest dann ohne Probleme.

Wer hat hier ähnliche Erfahrungen oder Probleme und weiss Abhilfe ?

Grüße

Kommentare

  • NecronomicousNecronomicous Beiträge: 1
    NerveGear
    Guten Tacho!
    Ich habe da selbe Problem, aber mit dem Unterschied, dass es nach unbestimmter Zeit auftaucht und dann auch mein SteamVR crashed :( 
    Wie sieht's denn aus nach einem Monat? Schon eine Lösung gefunden oder woanders her bekommen?
Anmelden oder Registrieren, um zu kommentieren.