Quest wird nicht mehr im Windows Explorer angezeigt!!

edik86edik86 Beiträge: 2
NerveGear
Hallo, ich verzweifle seit einigen Tagen an meiner Quest.
Aus irgendwelchem Grund kann meine Quest nicht mehr im Explorer angezeigt werden.
Der normale Weg war früher, nach dem connecten erscheint ein Quest Symbol (wie man es von Smartphones oder Tablets kennt) im Explorer, danach musste man in der Quest noch den Zugriff bestätigen und man konnte Bilder/Videos zwischen der Quest und PC austauschen.
Das hat ganz gut funktioniert bis ich vor ein paar Tagen wieder mal die Quest connecten wollte und siehe da, ich habe nix im Explorer gesehen.

Ich habe ziemlich viel im Netz gelesen aber nichts kann mein Problem lösen.
Auffällig war, im Gerätemanager unter den Eingenschaften von Quest, Reiter Ereignisse, stand irgendwas von "Gerät nicht migriert".
Lange rumgesucht, am Ende hab ich dann Windows 10 zurückgesetzt.
Die Quest nach dem zurücksetzen wieder connected und wieder mal nix.
Nun steht unter dem Reiter "Ereignisse" Gerät konfiguriert (winusb.inf). Aber das Gerät wird im Explorer nicht angezeigt.
Meine Quest wird im Gerätemanager unter USB-Geräten erkannt.
Habe auch den oculus-go-adb-driver-2.0 heruntergeladen und die Datei wie beschrieben "android_winusb.inf" installiert. Funktioniert immer noch nicht.
Also ich verstehe auch nicht warum die Quest als ein USB-Gerät erkannt wird und nicht als "Tragbare Geräte" oder ähnliches.
Smartphones werden ganz normal erkannt.
Die Quest habe ich an keinem weiteren PC mehr angeschlossen.

Was meint ihr? Ist irgendein Treiber im eimer?
Wäre sehr für eure Lösungsvorschläge dankbar....

Kommentare

  • OculusSupportOculusSupport Beiträge: 1,062 Oculus Staff
    Hallo! 

    - Schließe die Quest mal mit ein anderes USB-C Kabel am PC an
    - Führe bitte mal einen Werksseitigen Reset an der Quest durch : https://support.oculus.com/298586437740040/
    - Teste es mal an einem anderen PC

    Falls es anschließend weiterhin nicht klappen sollte, würden wir dich gerne bitten Kontakt mit dem Oculus Support aufzunehmen : https://support.oculus.com/
  • edik86edik86 Beiträge: 2
    NerveGear
    Ergebnis: Nach dem Reseten der Quest und Neueinrichtung wurde die Quest im Explorer wieder erkannt. Problem gelöst. Aber ich muss meine o.g. Aussage wiederrufen. "Der normale Weg war früher, nach dem connecten erscheint ein Quest Symbol (wie man es von Smartphones oder Tablets kennt) im Explorer, danach musste man in der Quest noch den Zugriff bestätigen......." <<--- Das ist Falsch!
    Nach dem connecten muss man zuerst in der Quest den Zugriff bestätigen bevor das Symbol erst im Explorer angezeigt werden kann.  <<-- Das ist Richtig!

    Ich finde es schade, dass alle meine Spielstände nach reseten weg sind. Gibt es irgendeine Möglichkeit die Spielstände irgendwo als Backup zu speichern???
Anmelden oder Registrieren, um zu kommentieren.