Oculus Rift S Displayport wird nicht ertkannt/Software funktioniert nicht mehr richtig

MisterKanisterMisterKanister Beiträge: 2
NerveGear
Ich versuche jetzt schon seit 4 Tagen dieses Ding zum laufen zu bekommen leider bis jetzt ohne Erfolg. 
Als erstes hat die Software einwandfrei funktioniert nur leider hat sie das Displayportkabel nicht erkannt. Ich habe daraufhin das Internet durchforstet und habe einiges ausprobiert wie sämtliche USB Ports sowie Diplayportanschlüsse ausprobiert, meinen Grafiktreiben ein paar mal neuinstalliert(mit DDU deinstalliert), so nen Reddit Post ausprobiert, sogar sehr viele Reddit Posts ausprobiert, ich habe auch immer erst das USB Kabel eingesteckt. Als letztes hab ich dann noch Probiert die Oculus Software neuzuinstallieren, das hat auch beim ersten mal funktioniert als die Software zu installieren nur bei der zweiten Deinstallation konnte ich die Software nicht mehr von der Oculus Seite herunterladen es kommt immer die Meldung ERR_CONNECTION_REFUSED ich habe auch schon versucht das zu fixen funktioniert aber nicht. Ich habe auf jedenfall eine stabile Internetverbindung also daran kann es nicht liegen. Habe die Software dann auf einem Laptop heruntergeladen und per USB Stick auf meinen PC gezogen. Wenn ich das Setup dann startet funktioniert alles ganz normal bis die Meldung keine Verbindung kommt. Habe dann auch einiges ausprobiert um das zu reparieren hat aber auch nichts geholfen. Da ich noch nen anrene PC mit ner R9 295x2 rumfahren hatte hab ichs mal auf dem ausprobiert. Auf dem ging auch alles ohne Probleme, also Diplayport wurde erkannt obwohl es sogar über nen Adapter von Mini auf normales Diplayport läuft. Das einzige Problem ist dann die Sensorüberprüfung denn dort kommt immer ne Fehlermeldung von AMD irgendwas mit Link Error und das die angeforderte Auflösungung nicht funktioniert. Als nächstes hab ich mir nen USB Stick geschnappt und die ganzen Dateien die für die Oculus Software nötig zum ausführen Kopiert auch die Start exe. Hab die Dateien dann auf meinem Hauptrechner an der dafür vor gesehene Stelle eingefügt. Wenn ich das Setup dann Starte meint die Software das sie erstmal Aktualisiert werden muss wenn ich das aber mache kommt Update Fehlgeschlagen, obwohl ja alles zum ausführen da ist. Ist alles irgendwie echt lächerlich denn wenn man sich mal im Internet schlau macht gibt es diese Fehler schon ziemlich lang schon seit der CV1 und die haben es immer noch nicht geschafft irgend was zu beseitigen. Richtiges Glücksspiel mit diesen Produkten mal hat man ein funktionierendes Produkt mal ein kaputtes. Hab auch schon dem Support geschrieben aber da Antwortet ja auch keiner. Geld zum Fenster rausgeschmissen würd ich sagen. Also 450€
Achso hier auch noch mal meine Systemkomponeten:
AMD RX5700 XT 50TH Anniversary Edition
AMD Ryzen 7 2700x
16GB DDR4 RAM
MSI x470 Gaming M7 AC
ist eigentlich völlig ausreichend fürn bisschen VR aber da hat man die Rechnung nicht mit Oculus gemacht.  
Vielleicht hat ja noch irgendjemand ne Idee oder die selben Probleme, und vielleicht macht dieses Oculus Team mal irgendwann was.


Kommentare

  • SchmiefelSchmiefel Beiträge: 4
    NerveGear
    bearbeitet 27. Juli
    Schon komisch: Bei mir hat es genau gestern mit fast derselben Symptomatik angefangen! Bis dahin lief die Rift seit ich sie Ende Dez. letzten Jahres gekauft hatte einwandfrei. Ich konnte zumindest mit einem Downgrade auf den Adrenalin-Treiber 12/2019 (zuvor sauber den aktuellen per DDU entfernt) wieder Verbindungen bekommen - allerdings braucht es dazu nun auch oft mehrere Anläufe und PC-Neustarts. Ich habe eine Nitro64+ Vega von Sapphire in nem Intel i6700k-System. Und das seltsame ist eben, dass das gestern nachdem sie das ganze Wochenende einwandfrei funktioniert hatte, schlagartig von einer Session auf die nächste kam - dazwischen hatte ich zumindest aktiv nichts upgedated oder geändert. Und da ich die Rift ausschließlich für Simracing und Flugsimulation nutze, kommt da im Sitzen auch keinerlei Belastung aufs Kabel usw. Entweder hat die Oculus-Software "heimlich" ein Update gefahren und dabei was versaut oder ich bekomme langsam den Verdacht, dass Oculus da nen schleichenden Elektronik-Defekt drin hat, der sich nach dieser Nutzungszeit erst bemerkbar macht ...

Anmelden oder Registrieren, um zu kommentieren.